Exchange 2013 the Microsoft exchange administrator has made a change that requires you quit and restart outlook

I have recently demoted an Exchange 2010 server and removed it from the network.  I have an Exchange 2013 server in the environment that I had imported the mailboxes from.  Exchange 2013 is operating properly except my users receive the error message, the Microsoft exchange administrator has made a change that requires you quit and restart outlook.  After clicking OK and restarting outlook it comes right back again.  We receive this message on Outlook 2010 and 2013.  I have also tried repairing the Outlook account and the message still appears.

Any ideas?

Thanks in advance!
ollybubaAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Leroy LuffHead of IT & DIgitalCommented:
Click on the Outlook Icon next to time dialog box and select Connection Status.

It will show you which server your Outlook client is connecting too - This should be the new server.

Most likely you will find that it is still the older server - This means during the migration Period the Autodiscover settings didnt update correctly. Manually recreate the profile and test.
0
HariomExchange ExpertsCommented:
Do you have Event ID 2937 (MSExchange ADAccess) in event viewer ,saying a cross reference to a Public Folder database points to the Deleted Objects container in Active Directory ?

If yes than please refer following article to check this issue further.

http://jaapwesselius.com/2014/08/05/the-microsoft-exchange-administrator-has-made-a-change/comment-page-1/
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Zacharia KurianAdministrator- Data Center & NetworkCommented:
0
ollybubaAuthor Commented:
Would it be easier to just try and restore the public folder from backup?  I'm not a fan of just ignoring the error via changing registry or disabling Microsoft Exchange messages.
0
tmhmvpCommented:
I have been getting these very same messages for a while now. The solution I found was that the Proxy settings kept changing to Basic. Switching that to NTLM would solve the problem for a short time, but once the computer logged out and back in it would be back to Basic.

We run Exchange 2013 with Outlook 2010 clients.

Using what I found with the above settings I went into our Exchange 2013 EAC and went to Servers>Servers. There is an option under Outlook Anywhere to set the Authentication method to NTLM and that has since resolved our issue. Hopefully this helps some people out.Pic of Outlook 2010 Proxy Settings
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Outlook

From novice to tech pro — start learning today.