subject and body not showing up in outloook resource calendar

I thought this answered the questions really well
http://www.experts-exchange.com/Software/Server_Software/Email_Servers/Exchange/Q_27247251.html
however I couldn't implement it as the crucial step to grant access to the resource needs to be done in powershell and I'm having trouble with the syntax and where it goes in the windows powershell
Add-MailboxPermission -Identity:Resource1 -AccessRights:fullaccess -User:user1
do I need commands in the windows powershell before putting this in?
gratefulnoviceAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

SubsunCommented:
You need to run the command from Exchange Management Shell

Start > All Programs > Microsoft Exchange Server 2010 > Exchange Management Shell.
0
gratefulnoviceAuthor Commented:
Hi Subsun,
Thank you for the advice. Unfortunately I don't have that option on my computer. I'm running Windows 7 Professional service pack 1. I have outlook exchange through a company called 1and1.com. They haven't been helpful in solving the problem. I followed the path above and couldn't find the Exchange Management Shell. Any other suggestions for finding that shell. Only found windows powershell
0
SubsunCommented:
In that case you need to contact 1and1.com helpdesk to assign permission on Resource1 mailbox for user1.
0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

gratefulnoviceAuthor Commented:
Hi Subsun,
Thank you. I will ask again, however, haven't had much luck.
0
gratefulnoviceAuthor Commented:
Are there any other options?
0
SubsunCommented:
Unless the administrator change the settings on the resource mailbox it wont work..
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Outlook

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.