Hyper-V Vdi Seems to have throttled upload

I have created a VDI pool which spans 2 servers. We have 20 vdi windows 8.1 machines and the servers that are hosting are Server 2012. When I run a speed test on the servers the speeds are fine. If I run the speed test on the secondary servers guest VDI systems the speeds are fine. If I run the speed test on the Primary Host servers (which also hosts Routing and remote access) vdi guests I get excellent DL speeds but it looks like the UL speed is throttled back to 1mbps only.
CGLynchAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

CGLynchAuthor Commented:
This was resolved by disabling the Offload protocols in the advanced settings for ipv4 on the server.

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Hyper-V

From novice to tech pro — start learning today.