Hosted exchange migration hell

I am migrating to Rackspce hosted exchange from an inhouse server .
Everything has gone fine until the configuration of the outlook profiles on the desktop .
This problem is the same whether I install using the migration tool or manually change the settings.
The settings in the new profile call for setting up cached exchange settings that point to rackspace email servers .
Easy enough to do .
Problem is after setting this up and launching outlook . The settings REVERT back to original local server settings.
I have deleted all profiles and rebooted .
I have cleared credential manager of any reference to the old server .
i have done both and rebooted .
It just keeps coming back ,
Where could this setting be hiding that would cause it to repopulate to the older settings ?
This is driving me nuts !!
Rackspace is saying its a "local issue"
Help me ??
Please !!!?
Andre PAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Clay FoodyCommented:
Your in-house server may have an autodiscover record in place. Since you're probably using your in-house server for DNS, it would override Rackspace's autodiscover record, or any record you set up at your DNS provider. Open a command prompt and try pinging autodiscover.<yourdomain.com> and see what it resolves to.

If it goes to autodiscover.emailsrvr.com, or something similar to that then your computer can find Rackspace's autodiscover record, which is what you want. If it goes back to one of our domains, or your WAN IP address then you'll need to fix that. If the autodiscover is correct then you should be able to set up the Outlook profile without using the profile helper - just delete the existing profiles, launch Outlook, and enter the email address and password when prompted.

Another possibility is that you may have a group policy in place that's causing the issue. If you haven't done so already, look through all your active GPO's in the Group Policy Manager. You're looking for a policy that enforces the registry keys HKEY_CURRENT_USER\software\microsoft\office\15.0\outlook\autodiscover\zeroconfigexchange

or

HKEY_CURRENT_USER\Software\Policies\Microsoft\Office\15.0\Outlook\Autodiscover\ZeroConfigExchange
0
Simon Butler (Sembee)ConsultantCommented:
If you have moved all users to the hosted platform, simply change this value on your inhouse Exchange server.

set-clientaccessserver -autodiscoverserviceinternaluri https://host.example.com/Autodiscover/Autodiscover.xml 

where host.example.com is the name of the server that the new provider has told you to use for Autodiscover.

That will force clients out to the internet.

Setting internal Autodiscover records are not going to resolve this problem until you have removed the in-house Exchange server. The clients simply don't use them.

Simon.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Andre PAuthor Commented:
Simon,
can you send exact instructions on how to do this ?
Thanks !!
0
Simon Butler (Sembee)ConsultantCommented:
There is nothing more to add than what I have written above.

Simon.
0
Andre PAuthor Commented:
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Email Servers

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.