Setsebool -- how do I make it take effect every time?

I need to make a change to my SELinux configuration in order for vsftp to work with it.

setsebool -P allow_ftpd_full_access 1

How long does that persist?  Just until the restart of the service?  or of the machine?

If so, how do I make it take effect every time?  I don't want to need to get on the command line in order to get FTP working every time the machine reboots.  Is there a setting in the /etc/selinux/semanage.conf file that will accomplish this?

Thanks!
LVL 32
Daniel WilsonAsked:
Who is Participating?
 
Jan SpringerCommented:
it should persist.
0
 
Daniel WilsonAuthor Commented:
Thanks!
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.