Azure on W2008 r2 standard

Hi, I can't seem to find an answer to what seems to be an obvious question. Can anyone tell me if Azure backup will work on Windows 2008 r2 standard. I'm getting an error when trying to register the cert and I want to see if it's because it's just not meant to work on it.

Thanks
Barry
concern_supportAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Harper McDonaldCommented:
Azure Backup Agent is an add-on for the 64-bit versions of the Windows 8.1, Windows 8, and Windows 7 operating systems, as well as the following servers: Windows Server 2012 R2, Windows Server 2012, Windows Server 2008 R2 with Service Pack 1 (SP1) and Windows Server 2008 with Service Pack 2 (SP2). With the Azure Backup Agent you can schedule file and folder backups from your computer or server to Microsoft Azure Backup. If you would prefer to use Windows PowerShell, you can also use the Azure Backup cmdlets to transfer data between your computer or servers and your Azure Backup vault in the cloud.

https://msdn.microsoft.com/en-us/library/azure/hh831419.aspx

Looks like it does support 2008 R2 - Can you send a screenshot of the error?
concern_supportAuthor Commented:
Thanks Harper, azure-error.PNG
I've also tried this on a 2012 server aswell subsequently and I'm receiving the exact same error so since my OS is supported I'm starting to think it's something else. I'm wondering if maybe I need to create a new backup vault.
Harper McDonaldCommented:
concern_supportAuthor Commented:
Hi, it turns out it was a problems with my proxy settings. Our GPO applies "automatically detect proxy settings" . I tooks them off to get the process running hence I could access the web. But the Azure backup service runs using a system account and so it couldn't access the web in order to verify the vault credentials. So I needed to install PsTools and then

1.Run following command from elevated prompt,  psexec -i -s "c:\Program Files\Internet Explorer\iexplore.exe"
 
It will open internet explorer window.

1.Go to Tools -> Internet Options -> Connections -> LAN settings.
2.Verify proxy settings for System account.
3.Close Internet Explorer.

(Thanks for Michael in MSFT for that piece)

It works like a charm after that.

Barry

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Seth SimmonsSr. Systems AdministratorCommented:
This question has been classified as abandoned and is closed as part of the Cleanup Program. See the recommendation for more details.
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Azure

From novice to tech pro — start learning today.