VMware: cannot ping guest os

I have an ESXi 5 host with 3 guest operating systems. The host and 1 of the guest OS are fine.. I can ping them and they can see the physical network. The other 2 guest OSs can ping each other and the host but not the physical network.

Being a VMware novice.. any ideas where to start would be much appreciated.?
 
M.
matedwardsAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Andrew Hancock (VMware vExpert / EE MVE^2)VMware and Virtualization ConsultantCommented:
Can you upload a screenshot of the Networking in ESXi, and we can inspect and have a look at what is going ?

 the physical network.  - when you state  the physical network ?

do you mean devices on your network ?

e.g. have you tried the default gateway ?

what happens, request time out?

have you tried by IP Address and FQDN, and Hostname ?
0
matedwardsAuthor Commented:
Thanks Andrew

Yep.. devices on our network..

Yep.. I cannot ping the default gateway 192.168.1.1 from guests 05 and 06.. but can ping it from the esxi host and guest 04. All guest NICs say connected and have the correct ip addresses.. /24 subnet masks and default gateways set.

Yep.. I get a Request timed out..

tried by ip address to eliminate nay DNS issues.

esxi-network.png
esxi-network-2.png
0
matedwardsAuthor Commented:
Also, I've heard with 1 version of Esxi.. disabling and enabling the guest NIC solved the issue.. but have tried this and the 2 guest VMs still can't ping any other than each other..
0
Determine the Perfect Price for Your IT Services

Do you wonder if your IT business is truly profitable or if you should raise your prices? Learn how to calculate your overhead burden with our free interactive tool and use it to determine the right price for your IT services. Download your free eBook now!

Andrew Hancock (VMware vExpert / EE MVE^2)VMware and Virtualization ConsultantCommented:
Are all these VMs using the VMXNET3 interface, they should be.
0
compdigit44Commented:
If I am reading your screen shot correct only vmic0 is really active and seeing an IP range.
I am assuming you are not using vlan's correct?

ON the guest have you tried to uninstalled the NIC, remove it from the VM properties viea Edition setting ,,, then read a NIC again
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
matedwardsAuthor Commented:
Apologies for late reply.. apparently the onsite technician deleted the NICs re-added them and rebooted the host..

thanks for all your help
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
VMware

From novice to tech pro — start learning today.