Windows 8.1 slow to start

I have a HP Envy 700-216 with 12 Gb Ram and Windows 8.1 after login when I click on the desktop it takes two minutes for the ICons to appear on desktop.  Also I am running Office 2013 when I click on work ICon and try to open a word document it says not responding and can take up to 5 minutes for the document to load.  I have removed Office 2013 and re-installed, removed from programs and features any non essential programs.  I have ran HP diagnostics on the system memory and hard drive both report no issues.

Any suggestions will be appreciated.
M L WallaceOwnerAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Michael MachieFull-time technical multi-taskerCommented:
Spyware?
Mal-Ware?
Virus?

Does this happen when opening folders or launching other Apps?
0
JohnBusiness Consultant (Owner)Commented:
Windows 8 should come to the main login screen in about 15 seconds. From there to steady operating state is 2 or 3 minutes depending on software loaded. Office 2013 is ready to go right after that. ALL systems GO in less than five minutes in a heavily loaded machine.

Check for viruses as noted.
Run Disk Cleanup (cleanmg.exe) and select most of the options for files to clean up.
Then run Disk Defrag and allow the hard drive to be defragged.
0
M L WallaceOwnerAuthor Commented:
Yes when opening folders then opening document.  This system has AVG Internet Security
0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

JohnBusiness Consultant (Owner)Commented:
Try (one cycle of startup) disabling AVG (maybe do not connect to internet during this time.
0
M L WallaceOwnerAuthor Commented:
I have removed AVG still slow.  Running HP diagnostics on hard drive tonight.  Will see results in am.
0
JohnBusiness Consultant (Owner)Commented:
Try the cleanup steps from my post after running diagnostics. I thought from your first post that your machine was OK from a hardware point of view.
0
McKnifeCommented:
Simply analyse what your machine is doing. Does it have a hard drive LED? If so, is that LED  constantly flashing, signalling high activity?
Normally, your symptoms would indicate your hard drive is over-busy. Is it an ssd? I guess it is not.
0
Michael MachieFull-time technical multi-taskerCommented:
How did the HDD diag go?
0
M L WallaceOwnerAuthor Commented:
Got it fixed the solution was a cache not loading on Office 2013.

Thanks for your help.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Outlook

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.