MS Word Autosave not working in Citrix

Hi guys,

I have a GPO setup to specify the location where files are automatically saved pointing to the users homedrive.  I have also set the Autorecover info for 2 mins.  When i open Word, i can see the location and timeout settings in the Options area.

The issue is that when a user logs in to Citrix, opens MS Word and starts creating a document, after the autorecover info limit of 2 mins has passed, the .asd file is not present.  I have checked the username\appdata\roamin\microsoft\word folder for files but there are none present.  When i check the same location on my local PC, the files are getting saved in that location.

Does anyone know why this is happening and how to fix it?  I have checked online but they all point to the above folder being the location but within our Citrix environment, there are no files.

We are using the following setup:

Windows 2008 R2 SP1
Citrix Xenapp 6.5
IGEL terminals

Any feedback is appreciated

Thanks,
BCSITSAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Sekar ChinnakannuStaff EngineerCommented:
Try to review the group policy and check, also can you make sure the drive are mapping in citrix session.
BCSITSAuthor Commented:
Hi there,

i can confirm that the correct GPO settings are entered and that the autorecover location is correct and available as it is the users homedrive.  gpresult shows that the correct GPO is also being applied.

i have tested this with my test user account and it still does not work.  it will only work outside of citrix.

any other thoughts?
Sekar ChinnakannuStaff EngineerCommented:
are you using profile management tool if so have a check on this article http://blogs.citrix.com/2012/02/11/citrix-profile-management-and-vdi-doing-it-right/ make sure you have configured correct UNC path to store.

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Microsoft Word

From novice to tech pro — start learning today.