Active directory domain Group policy

i am trying to implement group policy for one OU to set the the proxy settings.but i am unable to implement it.i check all the settings in internet explore maintenance setting.
i checked by moving the user to this OU to avoid inheritance but no effect.
this OU contain the Xendesktop Users and computers.please help in this regard
kastro AbbasiIT consultantAsked:
Who is Participating?
 
Manikandan NarayanswamySecurity Specialist & IBM Security GuardiumCommented:
Hi,

Please refer the below link and see if it helps. This should definetly work

http://support.citrix.com/article/CTX127461

Thanks
Manikandan
0
 
Manikandan NarayanswamySecurity Specialist & IBM Security GuardiumCommented:
Hi,

Are you applying the policies on Computer configuration or user configuration. Please refer the below link for applying policies for proxy. In-case if changes is not getting reflected try gpupdate /sync or gpupdate /force in command prompt and see if it works.

http://social.technet.microsoft.com/wiki/contents/articles/5156.how-to-force-proxy-settings-via-group-policy.aspx

Thanks
Manikandan
0
 
Sreejith SugathanSenior Network Support EngineerCommented:
0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

 
Radhakrishnan RSenior Technical LeadCommented:
Hi,

I believe you have created a new GPO for enabling the proxy settings? if so, did you linked the policy to the appropriate OU?  Right click the OU (In GPMC) and select Link an Existing GPO.

Also, the proxy settings can be enabled via gpo by following settings;

GPMC>>Right click and edit the appropriate policy>>User Configuration>>Preferences>>Control Panel Settings>>Internet Settings>>Right click and select New>Internet Explorer 10>>Connections>>LAN Settings>>Proxy server>>You can set the proxy address and port number here.

Reboot the machines and see it appears fine?
0
 
kastro AbbasiIT consultantAuthor Commented:
i create the group policy from the above mentioned link.and run sync but no effect.
0
 
Radhakrishnan RSenior Technical LeadCommented:
Did you tried the GPO preference method?
0
 
Sekar ChinnakannuStaff EngineerCommented:
Can you the is there any group policy inheritance causing the problem.
0
 
kastro AbbasiIT consultantAuthor Commented:
you mean by prefrences...control panel settins and then internet settings yes i also tried this but it does not effect.
0
 
kastro AbbasiIT consultantAuthor Commented:
can i exactly get the report which group policy inheritance are implemented on this ou..if it is by running gpresult commans then i already check this no superseded policy there.

more over for testing i create new group and move only one user to this group and then implement the policy and check by this user which is domain admin but no effect
0
 
Manikandan NarayanswamySecurity Specialist & IBM Security GuardiumCommented:
Hi,

Did you have a look on the Ctirix support link which i gave earlier.

Thanks
Manikandan
0
 
Sreejith SugathanSenior Network Support EngineerCommented:
Could you please try running an RSOP for the user and see if the user is getting the expected policies? If not the GPO's may not be linked to the OU correctly or there is a GPO issue on the network. Try both Planning mode and Logging mode and see if they match.
0
 
Will SzymkowskiSenior Solution ArchitectCommented:
For this to work you need to make sure that the following has been done...
- Create new GPO
- Add the settings you want to this GPO
- Link the GPO to an OU (if it is computer policies the computers need to reside in the OU where it is linked. If it is User Policies then the Users need to reside in the OU)

if you have both Computer and User policies then you need to link the GPO to the OU where the computers reside and also where the Users reside. If the OU for computers and users are under the same parent OU then you can link it to the Parent OU and Group Policy processing will apply to the OU's beneath it.

- you also need to ensure that your Security Filtering is set correctly (if you are using anything other than Authenticated Users, which applies to both computer and users you will need to make sure that your users and/or computers are part of the group that you have used in Security Filtering.

- Depending on the GPO applied you will need to reboot (mostly for computer based policies)
- run rsop.msc from Active Directory on the User or computer (right click the user and run Resultant Set of Policy (planning) this will show you if the policies are applying from the domain if everything with the client is working properly

- If the policies are applied correctly from ADUC, then run rsop.msc on the client machine directly and see if the policies applied.

If you follow those steps the policies should apply correctly. Make sure also that you are not using any Blocked Inheritance which could be blocking policy processing.

Will.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.