Error messages whenever I connect to Internet

I discovered this problem with my Internet connections when I was uploading maps to my college ArcGIS server. I can upload very small simple maps to my ArcGIS server, ytt I was unable to upload even simple 13 MB maps.

I got Fiddler and saw protocol errors and then saw that all my connections had these same errors. Apparently they are overlooked for small files. I ran  ipconfig /flushdns, I have cleared all my browser caches, I have tried to use all browsers (Chrome, Firefox and IE, after resetting latter to defaults -- I never use this browser normally). I also turned off Hughesnet web accelerator, I connected directly to the modem rather than my wireless router, and I ran tests on my satellite connection and it appears to be fine. I get the same error message regardless of where I am connecting to or if I am attempting to upload or download or just surf:

"incorrectly formed response headers.
Missing colon in header #7, HTTP/1.0 200 OK

[HTTPLint] ETag values must be a guoted string. Response ETag: Jun 25 2014, "

Anyone have a clue what is going on?

Thanks for any assistance here.
Bette
Bette LamoreWeb Designer/Developer/GIS ProfessionalAsked:
Who is Participating?
 
Mohammed KhawajaManager - Infrastructure:  Information TechnologyCommented:
There could be size restriction on the web server?  Do you know what the size restriction is set to?
0
 
rgormanCommented:
It is more likely there is a size limit on the satellite connection since they use heavy compression to try and make the service usable.  I would see if someone can upload that size file on a different type of Internet connection to see if it works for them before spending too much time troubleshooting it on your satellite connection.
0
 
Bette LamoreWeb Designer/Developer/GIS ProfessionalAuthor Commented:
I went ahead and reconnected my hughesnet web accelerator as it did not appear tomake any difference in the error messages.
So far as size is concerned, I am merely typing "cat" into the Google Search box and get the same protocol errors.

When I am uploading to the server, I am only uploading a 13 MB file -- surely that cannot be a size issue? Or can it? Here is the response header which the protocol error is referring to:
response-header.JPG
I can see it is missing quotations around the ETag, as per the protocol error I keep receiving.

Thanks for both of your responses, yet with this new info, could it still be size with the error message?
0
 
Bette LamoreWeb Designer/Developer/GIS ProfessionalAuthor Commented:
I did some more research and, though the administrator claims that there is 80 Gigs still available on the server, I was able to upload all my maps easily to ArcGIS online -- just not the college server. Mohammed's solution is probably correct, although no way to test it.

There is also a possibility that my satellite connection is incompatible with the college's server settings and that I am timing out. That is why I also gave rgorman some points as I cannot rule out some blame to my satellite connection.

Thank you both for contributing; I only gave a B because no one responded to my followup comment. Not sure why.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.