We help IT Professionals succeed at work.
Get Started

You do not have sufficient Privileges

6,234 Views
Last Modified: 2016-10-27
Hi Expert,

I have a laptop with Windows 7 x64, I am the administrator, clean install and when trying to bridge my Wireless adapter and Microsoft loopback getting the error: You do not have sufficient privileges for configuring connection properties. Contact your administrator. I run the command dcomcnfg and follow the instructions but did not work. I created another admin account and the same issue.
Please advise
Comment
Watch Question
CERTIFIED EXPERT
Commented:
This problem has been solved!
Unlock 3 Answers and 12 Comments.
See Answers
Why Experts Exchange?

Experts Exchange always has the answer, or at the least points me in the correct direction! It is like having another employee that is extremely experienced.

Jim Murphy
Programmer at Smart IT Solutions

When asked, what has been your best career decision?

Deciding to stick with EE.

Mohamed Asif
Technical Department Head

Being involved with EE helped me to grow personally and professionally.

Carl Webster
CTP, Sr Infrastructure Consultant
Ask ANY Question

Connect with Certified Experts to gain insight and support on specific technology challenges including:

  • Troubleshooting
  • Research
  • Professional Opinions
Did You Know?

We've partnered with two important charities to provide clean water and computer science education to those who need it most. READ MORE