We help IT Professionals succeed at work.

You do not have sufficient Privileges

Hi Expert,

I have a laptop with Windows 7 x64, I am the administrator, clean install and when trying to bridge my Wireless adapter and Microsoft loopback getting the error: You do not have sufficient privileges for configuring connection properties. Contact your administrator. I run the command dcomcnfg and follow the instructions but did not work. I created another admin account and the same issue.
Please advise
Comment
Watch Question

Commented:
Did you try opening a command prompt with elevated privileges (right click and run as admin) and then opening dcomcnfg?
Joe WinogradDeveloper
Fellow 2017
Most Valuable Expert 2018
Commented:
Try running dcomcnfg in an elevated command prompt. There are numerous ways to get an elevated prompt. One is Start>All Programs>Accessories then right-click on Command Prompt and select Run as administrator. Regards, Joe

Author

Commented:
I got the same result. I am choosing on My computer properties.
Enable Distributed COM, Enable COM Internet Services and Default impersonation Level:  IDENTIFY.
Not working
Have you tried applying the microsoft hotfix?
https://support.microsoft.com/en-us/kb/2157332

Author

Commented:
I download the hot fix but it says: The update is not applicable to your computer.   I doesn't run
Ok.
I'm at work now but will look into it further for you when I'm home.

Author

Commented:
I guess there not a fix for this problem. OK, I remember I clone this computer 4 months ago using ACRONIS then I re-install the OS and restore from the image that I saved. This clone is from this laptop and I haven't change any hardware or software.
What type of wireless adapter is this? Make and model.

Author

Commented:
It's an imaging software

Author

Commented:
Honestly I reinstall everything. I didn't have that many programs installed on this computer so it was easier to reinstall everything and not CLONING at all.

Thanks
Joe WinogradDeveloper
Fellow 2017
Most Valuable Expert 2018

Commented:
Thanks for letting us know how you solved it. Regards, Joe
Permission for learn..  I have same problem in active directory client