Not able to ping the PC with the firewall enabled.

I am not able to ping a PC [Request timed out]. If i disable the firewall "Home or Work (private) network location settings", i am able to ping the PC. View the firewall settings in screenshot. I need the firewall enabled and be able to ping the PC. Am i missing something in the firewall?
Firewall.JPG
christoforatos1968Asked:
Who is Participating?
 
Kash2nd Line EngineerCommented:
add inbound rule enable for ICMPv4 and you should be able to ping
0
 
JohnBusiness Consultant (Owner)Commented:
Or in the inbound rule, set up a rule to allow the IP range of the network / computer trying to ping / access.
0
 
MAS (MVE)EE Solution GuideCommented:
Open an elevated command prompt  and run the below command to ping server without turning off firewall
netsh firewall set icmpsetting 8 enable

To disable ping
netsh firewall set icmpsetting 8 disable

Please check this for details
http://www.howtogeek.com/howto/windows-vista/allow-pings-icmp-echo-request-through-your-windows-vista-firewall/
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.