RDP in remote web access does not work SBS2011

We picked up a new client and the IT company the they had before did not know how to setup SBS2011 the way it was meant to be.

They did not use the console to create user they created custom OU's in active directory users and computers.

I created a user to test remote web access.

When i log into RWW and on the right where it shows the computers you can RDP into it shows this error.

There was a problem Loading a Gadget. Contact the person who manages your server.

I know its probably a permissions issue but I'm not sure how to get this up and running.

Any Ideas!!
BBraytonAsked:
Who is Participating?
 
David AtkinTechnical DirectorCommented:
Hello,

My first point of call here would be to run the Fix My Network wizard in the SBS Console.  Let us know what it finds.

Has any of the wizards been run?  If not, have you now run them?
0
 
BBraytonAuthor Commented:
Fix my Network was the first step we did.
That did not work.
0
 
BBraytonAuthor Commented:
OK i added one of the workstations in active directory to the SBScomputer. and i created a user in the console.
and gave it access to remote web access.
Now when I log in as that user in RWW it does show the PC I put in the SBScomputer OU.
When i click on connect it does ask me for username and password.. when i log in it logs me off right away.

Does it sound like a port is not open to you?
0
 
David AtkinTechnical DirectorCommented:
Hello,

Doesn't sound like a port.  Does it get as far as showing you the desktop?

Check under the PC in the console that the user is listed in the remote access.

Check to see if you can remote onto the PC locally.
0
 
BBraytonAuthor Commented:
it does not show the desktop
it is under remote access
and I can remote into it locally
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.