Access point power management in CISCO WLA 8

A question for the CISCO wireless guys out there.

Hi,

I have a cisco wireless network, with two wism2's in HA supporting about 120 AP's.

Some of these AP's are in open areas supporting high density users meaning there are multiply AP's close(ish) togatherand some are in individual buildings with no other AP's around. All of the AP are positioned as per a 3rd party full wireless survey.

My problem is that for the points in the open areas the WLC run ,

802.11b > RRM > Tx Power Control(TPC)

Which seems to work fine for the areas of high density and I see all power of these AP's automatic updating to keep the coverage as needed. However for all the individual AP's if I leave there power levels as "globally assigned" they all stick on power level 1.

So my option seems that if I want them to have any other power level than one I have to assign them individually.

Is there any way to say, default power level is 3, unless the RRM algrothem kicks in and in which case this over rides the default?
LVL 16
Aaron StreetInfrastructure ManagerAsked:
Who is Participating?
 
Craig BeckCommented:
However for all the individual AP's if I leave there power levels as "globally assigned" they all stick on power level 1.
That's by design.  TPC will only reduce the power level after the AP has seen more than 3 adjacent APs on the same channel.
0
 
Aaron StreetInfrastructure ManagerAuthor Commented:
Hi,

cheers, what I was wondering is how to change the default power level for AP not talking part in TPC, it seems if you set the power level to a static value, and then change back to TCP or on demand the power levels stay at the static value until TCP runs due to as you say the for AP with 3 Adjacent AP next to it.

One of me troubles with TPC has been that I had it set to update every 600 seconds, but this was causing constant power level adujestmetns and in turn this was causing many clients to roam and many do not do so cleanly and the connection drops.
0
 
Aaron StreetInfrastructure ManagerAuthor Commented:
And why when i have TPC set to "on demand" do i still see the algrothem running every 600 seconds, and power levels change?

Isn't the idea of on demand it only runs when manually kicked off?
0
On-Demand: Securing Your Wi-Fi for Summer Travel

Traveling this summer?Check out our on-demand webinar to learn about the importance of Wi-Fi security and 3 easy measures you can start taking immediately to protect your private data while using public Wi-Fi. Follow us today to learn more!

 
Craig BeckCommented:
That is a good question.  What version of code are you running on the WLC?

Can you show the TPC settings please?
0
 
Aaron StreetInfrastructure ManagerAuthor Commented:
code  8.0.110.0

config is showing as

               
(WiSM-slot38-1) >show advanced 802.11b txpower

Leader Automatic Transmit Power Assignment
  Transmit Power Assignment Mode................. ONCE
  Transmit Power Update Interval................. 600 seconds
  Transmit Power Update Count.................... 17
  Transmit Power Threshold....................... -70 dBm
  Transmit Power Neighbor Count.................. 3 APs
  Min Transmit Power............................. 10 dBm
  Max Transmit Power............................. 30 dBm
  Update Contribution
    Noise........................................ Enable
    Interference................................. Enable
    Load......................................... Disable
    Device Aware................................. Disable
  Transmit Power Assignment Leader............... ASH_WISM2 (172.20.255.250) (::)
  Last Run....................................... 310 seconds ago
  Last Run Time.................................. 0 seconds
  TPC Mode....................................... Version 1
  TPCv2 Target RSSI.............................. -67 dBm
  TPCv2 VoWLAN Guide RSSI........................ -67.0 dBm
  TPCv2 SOP...................................... -85.0 dBm
  TPCv2 Default Client Ant Gain..................   0.0 dBi
  TPCv2 Path Loss Decay Factor...................   3.6

--More or (q)uit current module or <ctrl-z> to abort

as you can see the last run time is 310 seconds (it flips over every 600 seconds) but the assigment mode is set to once.
0
 
Aaron StreetInfrastructure ManagerAuthor Commented:
Not the exact solution but have not anaged to get any further forward with this yet.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.