Link to home
Start Free TrialLog in
Avatar of Simon
SimonFlag for Canada

asked on

Exchange 2010 Room Mailbox (Conference Room)

I was able to create a room mailbox and import into outlook calendar.
Which properties do I need to adjust in order to have only managers booking the meetings and one person (receptionist) to receive notifications and approve all meetings in the room calendar.

What is the exact procedure to make this process work?

Thanks.
Avatar of Will Szymkowski
Will Szymkowski
Flag of Canada image

To set these properties on the room mailbox you need to use the EMS.

Use Set-CalendarProcessing cmdlet to accomplish this.

You need to assign the Resource Delegate to the Receptionist
You need to assign the BookInPolicy for all of the Manager

So your command would look like the following...
Set-CalendarProcessing -Identity <roommailbox1> -AutomateProcessing AutoUpdate -ResourceDelegates <reception1> -BookInPolicy <manager1, manager2> _ForwardRequestsToDelegates $true

Open in new window


Will.
ASKER CERTIFIED SOLUTION
Avatar of Helao Mwapangasha
Helao Mwapangasha
Flag of Namibia image

Link to home
membership
This solution is only available to members.
To access this solution, you must be a member of Experts Exchange.
Start Free Trial
Avatar of Simon

ASKER

I have set the following:

Resource Policy: Added my Receptionist to delegates list
Resource General: Enabled the Resource Booking Attendant
Resource In-Policy Requests:
Users who are allowed to submit in-policy meeting requests that will be automatically approved
Checked Selected recipients (left blank).
Users who are allowed to submit in-policy meeting requests that are subject to approval by a resource mailbox delegate
Selected All Users.
Resource Out-of-Policy Requests:  Checked Selected recipients (left blank).

Everything still gets approved automatically and my delegate receives no emails.
What am I missing here?

Thanks.
Everything still gets approved automatically and my delegate receives no emails
Did you make sure that Automate Process is AutoUpdate and not AutoAccepct?

Will.
Avatar of Simon

ASKER

I am not sure I understand, the process is pretty much under the "resource in-policy requests" tab.
Is that another option that I can actually choose? Thanks.
Avatar of Simon

ASKER

I think this is my issue https://support.microsoft.com/en-us/kb/2589233
Is there a workaround or I will have to install the missing update on Exchange server?
SOLUTION
Link to home
membership
This solution is only available to members.
To access this solution, you must be a member of Experts Exchange.
Start Free Trial
Avatar of Simon

ASKER

I know it is not directly related to this topic but here is my next question.

I am currently using Exchange Service Pack 1.

This is what I need to get the resource mailbox issue resolved:
Rollup 3 Exchange Server Service Pack 2

This is the latest update:
Rollup 9 Exchange Server Service Pack 3

Can I install the latest update right away or I need to installed other updates first?
The latest rollup update is only 44 MB in size.

Thanks.
You have to install the required Service Pack for the RollUp version. In this case this RollUp Requires SP3, so you need to install SP3 first then the RollUp after.

Will.