• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 204
  • Last Modified:

How do I stop a restart for a scheduled GPO enforced automatic update for windows server 2008 R2

There was a recent GPO push to all servers (our environment is primarily composed of 200 + windows 2008 R2 servers) to run through an automatic update and restart when finished. This is established through a set time  and I was wondering how do I stop this update and more importantly how do I prevent a restart on these servers?
0
951derek
Asked:
951derek
1 Solution
 
Bryant SchaperCommented:
Short term fix?  Stop the windows update service to prevent reboots.
0
 
951derekAuthor Commented:
There is a scheduled reboot at 3:00 am. How do we stop that?
0
 
Bryant SchaperCommented:
Stopping windows update service will remove the scheduled update.
0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

 
951derekAuthor Commented:
The updates are already installed however the GPO is written where a reboot will take place at 3:00 am. Is there a way to stop that?
0
 
Will SzymkowskiSenior Solution ArchitectCommented:
Just go into the GPO and modify the settings for the reboot time and or change the setting to not reboot. This will change the settings on the servers. It will not update immediately but it will be polled randomly over 180 minutes. This GPO should not require a reboot either.

Will.
0
 
Bryant SchaperCommented:
So the reboot is scheduled as part of the update service, stopping the service will stop the reboot.  Have had to do this on numerous occasions when admins pushed patches midday and production servers wanted to reboot.  If you stop the service the server will no longer want to reboot.
0
 
compdigit44Commented:
Building off of what Will Szymkowski and Bryant Schaper stated before, if you want to be 100% certain the server will not reboot. In your Windows update GP for the servers, disable / stop the Windows update services then set the reboot setting for the Windows update to never / manually reboot
0
 
951derekAuthor Commented:
Thanks everyone on their input. I was able to resolve the issue by following what was suggested.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Cloud Class® Course: CompTIA Healthcare IT Tech

This course will help prep you to earn the CompTIA Healthcare IT Technician certification showing that you have the knowledge and skills needed to succeed in installing, managing, and troubleshooting IT systems in medical and clinical settings.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now