We help IT Professionals succeed at work.

Can exchange pop3 connector be set to use regular authentication...and if so, how?

stressfreewebs
on
Hi Experts,

We need to connect to a mail account run on an exchange server using POP3. The connection works fine when we have a demo script running set to use NTLM authentication. However, when we set it to use regular POP3 authentication, it fails.

The software we are connecting to only supports regular POP3 authentication.

How can we set exchange to use regular POP3 authentication rather than NTLM?

I believe it is exchange 2010.

Thanks,
Dan
Comment
Watch Question

Arjun VyavahareTechnical Consultant
Commented:
yes u can use Basic Authentication by changing the POP 3 settings in exchange server settings.

Regards,
Arjun
Security Specialist & IBM Security Guardium
Commented:
Hi,

You need to change the authentication first on the server side. Then definetly POP3 will support the authentication which you want. Here is the below settings for the same

In the console tree, navigate to Server Configuration > Client Access.
In the work pane, click the POP3 and IMAP4 tab.
Select POP3 and then, in the action pane, under POP3, click Properties.
On the POP3 Properties page, click the Authentication tab.
Under Logon Method, select one of the following:
Plain text logon (Basic authentication)   No TLS connection is required for the client to authenticate to the server.
Plain text authentication logon (Integrated Windows authentication)   No TLS connection is required for the client to authenticate to the server.
Secure logon   A TLS connection is required for the client to authenticate to the server.
Click Apply, and then click OK to save your changes.

From Exchange Management Shell

Set-PopSettings -LoginType PlainTextLogin
Set-PopSettings -LoginType PlainTextAuthentication
Set-PopSettings -LoginType SecureLogin

Thanks
Manikandan

Author

Commented:
Hi Arjun,

Can you give me a pointer as where to find this? I'm having to relay the info to my server manager who is struggling!

Thanks,
Dan
Arjun VyavahareTechnical Consultant

Commented:
Hi

Im now on mobile but the setting which is shared by Manikandan is correct, Please refer ..