Unable to run designed form using form builder 11g in windows server 2008 32 bit

Hi All,
 
I have installed Forms 11g on WinServer2008 in Virtualbox. The WLS_FORMS starts on port 9001 and i can run test.fmx on the server machine via browser (http://[server_name]:9001/forms/frmservlet).
 
I use the following steps to run the form
1. WLS_FORMS
start - programs - Oracle Classic Instance - asinst_1_FR1 - Forms Services - Start Weblogic Server - WLS_FORMS
it is successfully running - showing the Running Mode
2. open the form bulider and connect to the database.
3. in form builder, i am creating new form(I am able to run test form successfully)
4. When i click on run button web page was invoked... After that ORACLE FORMS pages is coming ... after this, IE is giving error as Internet Explorer page cannot be displayed.
5. I have changed formsweb.cfg from the path: C:\Oracle\Middleware\user_projects\domains\ClassicDomain\config\fmwconfig\servers\WLS_FORMS\applications\formsapp_11.1.2\config  as follows:
 
# Parameter related to the version of the Java Plugin
#jpi_classid=clsid:CAFEEFAC-0016-0000-0012-ABCDEFFEDCBA  (original setting)
jpi_classid=clsid:CAFEEFAC-0017-0000-FFFF-ABCDEFFEDCBA (new setting )
 
# Parameter related to the version of the Java Plugin
#jpi_mimetype=application/x-java-applet;jpi-version=1.6.0_12  (original setting)
jpi_mimetype=application/x-java-applet;jpi-version=1.6.0 (new setting )
 
6.I am using JDK 7 , JRE 6 and Internet Explorer version is 7
Please help me how to run the form and anything else need to check and configure....
I'm trying to test the form which is created by me manually.
 
Best Regards
Usha NadimpalliAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Helena Markováprogrammer-analystCommented:
I think that all you have to do is adding path to your forms to the variable FORMS_PATH
in default.env file.

I hope this will help you.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Oracle Database

From novice to tech pro — start learning today.