linux mint and a Bookmark on desktop

I did a bookmark from network share. I want to add this book mark on desktop.
how can i easy way that?
Thanks
apollo-13Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Mark BullockQA Engineer IIICommented:
What desktop environment do you use? Cinnamon/Gnome3, MATE, or something else?
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
apollo-13Author Commented:
cinnamon(rebecka version 17.1)
0
Mark BullockQA Engineer IIICommented:
You bookmarked the network share in your browser? Is it Chrome, Firefox, or ...?
0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

Mark BullockQA Engineer IIICommented:
If you are using Firefox, you can try this procedure. I guess you could try it if you're using Chrome as well.
If this doesn't work, try dragging and dropping the icon for the bookmark from your browser onto your desktop.
https://support.mozilla.org/en-US/kb/create-desktop-shortcut-website
0
apollo-13Author Commented:
Firefox But Bookmark Not under Browser
i did
I added Networks Share With coonect Server Option the added as Bookmark
when i click computer on Desktop then i See my newly created Bookmark. That Bookmark i want to add to destop
0
Mark BullockQA Engineer IIICommented:
Can you drag and drop it onto your desktop?
0
apollo-13Author Commented:
Not working But i tried above linkhttp://community.linuxmint.com/tutorial/view/791

But no success
0
Mark BullockQA Engineer IIICommented:
When you create the launcher, set Command=firefox http://bookmark.url.com
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Linux

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.