mmc and remote access

I have 2 computers on a workgroup (no domain and no GPO's applied)
I am trying to connect to one of the computers using mmc on the other one (controller computer)
The user I am using is the same name on both computers and is an administrator

When I add the snap-in on the controller computer for computer management on the remote computer and try to connect I get:

"you do not have access rights to logical disk managemer on computername"

Can someone please explain how I can get round this
doctorbillTechAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Sikhumbuzo NtsadaIT AdministrationCommented:
Hi, turn off the firewall on the remote computer - then connect via the snap in, when prompted for a password, remember to put the remote computer name and the username (xp01\administrator).
0
doctorbillTechAuthor Commented:
If I turn the firewall off on the remote computer it makes no difference
I do not get the option to put the remote computer name and user name in because I am using the SAME username and password as logon on both computers
0
K BCommented:
While holding shift right click the MMC and Run As

2015-04-18-1746.png2015-04-18-1746-001.png2015-04-18-1748.png
0
Make Network Traffic Fast and Furious with SD-WAN

Software-defined WAN (SD-WAN) is a technology that determines the most effective way to route traffic to and from datacenter sites. Register for the webinar today to learn how your business can benefit from SD-WAN!

doctorbillTechAuthor Commented:
same problem
0
K BCommented:
you are using?   .\
0
K BCommented:
which snap-in are you attempting to use?
when you add it to the empty MMC it should ask which computer, choose Another computer and add the IP address.
0
K BCommented:
just to confirm you have no disabled the firewall service... ensure that it is still running and run firewall.cpl
Click the link that says "turn firewall on or off in the top left.
Next, select the radiodials to turn off windows firewall on all location settings.
don't uncheck IPv6 either
not that you did.. but this is just to confirm.
0
doctorbillTechAuthor Commented:
I am trying computer management and group policy
Nothing works
0
K BCommented:
can you send screenshots of what you are doing - each step please?
.. I have the very same thing here in my lab and it works perfectly.
0
doctorbillTechAuthor Commented:
File attached
Just look at the left hand screen
steps.zip
0
doctorbillTechAuthor Commented:
additional comment

The controlling computer is a dell laptop, running windows 7 pro connecting to a surface pro 3 running windows 8.1
0
K BCommented:
Its missing steps 1 - 6
complete disable UAC on both machines and reboot both machines
use IP Address for testing for machine name

from RUN
type firewall.cpl  make sure all is set to off on both machines
0
doctorbillTechAuthor Commented:
Steps 1-6 were just setting up recording and not important
UAC is already disabled on both machines (ie set to lowest setting)
Firewall is off on both
newsteps.zip
0
doctorbillTechAuthor Commented:
UAC is already disabled on both machines (ie set to lowest setting)
Firewall is off on both
MMC opened as administrator
0
K BCommented:
.\
Dot backslash administrator?
0
doctorbillTechAuthor Commented:
yes
0
doctorbillTechAuthor Commented:
I start the mmc.exe as the following user:
.\ticktockit
PW: *******
This is a local administrator and the user ticktockit is also the user on the remote pc with admin rights
When I connect to the remote pc I do not et asked for any credentials - it just connects
Then I get the "access denied"  error
0
K BCommented:
Try for testing purposes built-in administrator account please.
0
doctorbillTechAuthor Commented:
Same problem
Can you tell me exactly what you are doing to conenct to your remote system using mmc
0
K BCommented:
Same as you.
i am going to the mmc.exe at system32 starting with blank.
Add Shapin / computer mgmt
Prompts local or Remote computer
Select remote

Can you map a drive?
0
doctorbillTechAuthor Commented:
yes - no problem mapping and accessing drives
0
K BCommented:
The firewall service is running, correct?
Did you alter the security policies of either machine?
0
doctorbillTechAuthor Commented:
no
0
K BCommented:
the firewall service is running, correct?
0
doctorbillTechAuthor Commented:
I have tried with and without firewall
0
Rob WilliamsCommented:
Try adding the remote computer name in the user name field. User name needs to be an admin account.  "Administrator" is usually disabled by default.

EG:  Computer2\ticktockit
0
K BCommented:
what I mean is..
never disable the firewall SERVICE.
always always leave it running THEN Click Start > RUN.
Type FIREWALL.CPL click OK
Click the link that says "turn firewall on or off" in the top left.
Next, select the radio dials to turn off windows firewall on all location settings.
don't uncheck IPv6 either.
reboot both machines.
0
doctorbillTechAuthor Commented:
that is what I have done
0
K BCommented:
I am looking at the last steps you sent.
are you navigating to MMC.exe in system32 and using run as??
it also looks like you are using run as administrator
please use run as different user to open completely BLANK MMC.exe
Please include those steps
0
doctorbillTechAuthor Commented:
I have done that as well
0
K BCommented:
Can you send steps please?
0
K BCommented:
it also appears that on one of the steps there is the white haze that occurs with UAC.  what is that?
0
K BCommented:
silly question but both workgroups are named the same, correct?
0
doctorbillTechAuthor Commented:
attached file
Left hand monitor
steps3.zip
0
K BCommented:
What are those lock icons on the top of your security prompts?
0
doctorbillTechAuthor Commented:
which step are you refering to
0
K BCommented:
Please...
OH! DDP?
On both computers remove/disable all Dell DDP etc. & other security software - reboot.
Logon to both computers as administrator
Confirm that both workgroups are named the same.
I don't see an icon for network connection
IPconfig /all on both and post here.
don't use any account other than .\administrator account for testing and screenshots
Screenshot firewall configuration on both.
screenshot all apps running in System Tray.
Is there anything else loaded on both these machines (like DDP)?
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
doctorbillTechAuthor Commented:
I have completely logged off and signed in as admin
No DPP
No Trend antivirus
Both computers in workgroup

Still the same issue of access
0
K BCommented:
please send screenshots
0
K BCommented:
Logon to both computers as administrator not admin

I don't see an icon for network connection

IPconfig /all on both and post here.

don't use any account other than .\administrator account for testing and screenshots

Screenshot firewall configuration on both.

screenshot all apps running in System Tray.
0
doctorbillTechAuthor Commented:
Looks like the issue is with the workgroup
A domain setup would have worked better
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Network Management

From novice to tech pro — start learning today.