Microsoft Outlook 10 help

Hi, I'm kind of lost as to what to do here.  I created a POP gmail account and it works perfect on one computer.  I copied the files to the other computer (identical model, ENVY 15t) and I have a send/receive error message from the start on the lower right hand area with a yellow caution icon.  I'm pretty sure I'm getting that because there are three test messages sitting in the Outbox ready to go out.  

I went to the web mail at Google and it shows that there are four Microsoft Outlook messages that have been received.  This is because I tested the account settings several times but I have not been able to SEND a message of my own.  I meticulously checked all settings and they are identical.  The only difference is that the computer that works (under Data tab), shows;
C:\Users\CA\Documents\Outlook Files\my email.pst TWICE and the other computer (the one that doesn't work), only shows it ONCE.  

I wanted to recreate the account manually but it won't let me because it is looking for the .pst file BUT, it did allow me to delete the account from the Email tab which I thought it kind of strange because Outlook won't let you delete a DEFAULT folder but it did.  So copying the folder over and putting it in Microsoft Outlook DID not make it a DEFAULT folder when I first opened Outlook.  The reason I want to create an exact duplicate is because I have years of emails on the account.

Seems to me that the fact that the information is duplicated in the Data Tab must have something to do with the problem but I don't know how to duplicate the listing.  It's not something I did on the first machine.  Any help would be appreciated. Thanks
camtzAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

JohnBusiness Consultant (Owner)Commented:
If you have created extra accounts, perhaps delete the extra accounts until you resolve the problem.

If you cannot send, there are two likely issues:  (A) you need to Authenticate (advance account options, Outgoing Server settings and (B) Port settings (advanced tab). You likely need to use Port 995 for incoming mail and 587  or 465 for outgoing mail. Check both things for send / receive.

If you have difficulty, delete all accounts you can, close Outlook and delete the Outlook Profile using Control Panel

I should also note that the incoming and outgoing server addresses need to be correct, but I am sure you have done this.

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
camtzAuthor Commented:
Well, GOOD NEWS.  Got it to work by reinstalling it as an existing file.  The only issue right now is that another email is set up as a default account to send mail so I have to click on send / receive tab and now it does send them.  I'll keep working on it so it becomes the default account and that should fix that.  Many thanks
camtzAuthor Commented:
Gracias
JohnBusiness Consultant (Owner)Commented:
@camtz - bienvenido   I was happy to help as always.
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Outlook

From novice to tech pro — start learning today.