Network Adapters Yellow Exclamation

I was at a client finishing up... they had some issues with their wireless adapter & realtek adapter, so I uninstalled (keeping the driver - not deleting) then I rebooted.  Normally when a system reboots, it reinstalls the driver & I am off & running... this time, all the adapters failed to install & when I try to update driver it says they all have the correct driver...

I have went to Samsung support & tried to reinstall drivers... they failed as well.

They have yellow exclamation points next to them... I can't believe they won't reinstall...

This is a Samsung Laptop / Windows 7 / 64bit

How can I fix?
Do you know where the location would be to find the drivers on the system?

Really need help.. can't believe something so simple, that I have been doing for years... Please help!

Thanks.
etronics6Asked:
Who is Participating?
 
JohnBusiness Consultant (Owner)Commented:
I don't really like Consumer Norton, but I have some clients using it and it does not screw up that badly.

I think you are in a black hole (for all of us). Back it up and reinstall Windows to cut your losses short.
0
 
JohnBusiness Consultant (Owner)Commented:
You say you have the drivers (Samsung is very poor at consumer support, so do not expect much).

Uninstall the network drivers, open an admin command prompt, run SFC /SCANNOW and allow to complete.

Shut down the computer (all the way off).

Start up and when the driver wants to install, point it to the driver you have.  

Does that work?
0
 
David Johnson, CD, MVPOwnerCommented:
a common area to search is
C:\Windows\System32\DriverStore\FileRepository
0
On-Demand: Securing Your Wi-Fi for Summer Travel

Traveling this summer?Check out our on-demand webinar to learn about the importance of Wi-Fi security and 3 easy measures you can start taking immediately to protect your private data while using public Wi-Fi. Follow us today to learn more!

 
etronics6Author Commented:
No neither of these things worked... I even tried there's a Samsung Software application that opens, install through their software & it all still fails...
0
 
etronics6Author Commented:
This is what it looks like & the software it is trying to use to install drivers... Samsung is terrible support... Don't know what I'm going to do...
0
 
etronics6Author Commented:
0
 
David Johnson, CD, MVPOwnerCommented:
right click on the driver properties and copy the pci/vendor id and search in google for it.
0
 
akahanCommented:
Try reinstalling the chipset driver first, then the network-related drivers.
0
 
etronics6Author Commented:
I did install the chipset driver.. Then the network... Every time comes back with this exclamation!! Nothing is working... I even deleted the drivers now & trying to reinstall... But everything comes back to exclamation point! & update driver says it has the correct driver... Crazy!!
0
 
JohnBusiness Consultant (Owner)Commented:
See if you can get Recovery media from Samsung. At this point, that is probably all you can do.
0
 
akahanCommented:
Exactly which model of Samsung laptop?
0
 
etronics6Author Commented:
I have attached a photo of MODEL
It's an A02 on the end of the model number

Is there any way u can also give me the correct links to download the drivers?

Samsung's site is so bad, I am
Not even sure I had the right ones to begin with...

I need the
Bluetooth
Realtek LAN
Centrino Wireless M130

Also I tried to use the Samsung software that pops up to install drivers & that fails too!

ONE BIG NOTE: Client uses Norton Utilities, where they do cleanup all the time, do u think that this could have corrupted windows, where it is not allowing me to install properly?  It cleaned up files where it shouldn't have?

Will a REPAIR on windows maybe fix it??
image.jpg
0
 
akahanCommented:
First, try right clicking on the "problem" devices and making sure that "Enable" isn't one of the options given.  If it is, click "Enable."  It's possible that the right driver is installed, and the devices are simply disabled as a consequence of your having uninstalled them.

You could try getting the wireless/bluetooth drivers, at least, directly from Intel:

Available here:

https://downloadcenter.intel.com/download/23491/Intel-PROSet-Wireless-Software-and-Drivers-for-Windows-7-

Filename:  Wireless_16.7.0_Ds64.exe  (The second one on the list).
0
 
David Johnson, CD, MVPOwnerCommented:
0
 
etronics6Author Commented:
I did use the direct one from Intel, didn't work & did use the ones from Samsung & they didn't work either.. Don't know what I'm gonna do...

Will a REPAIR on windows work u think??
0
 
JohnBusiness Consultant (Owner)Commented:
You can a Windows 7 Repair Install. I have my doubts, honestly, as Repair install is normally directed at different things.

Here is a Seven Forums Tutorial to assist you.

http://www.sevenforums.com/tutorials/3413-repair-install.html
0
 
etronics6Author Commented:
I have tried everything... I can't believe that I can't install a proper driver??  CRAZY...

I think I just bought this machine from client, if I cannot get them online... I could put a wireless USB adapter if I can get it to install, but just crazy!!  

This has never happened before... I don't know what to do?  Any suggestions?  How would u handle a client???
0
 
JohnBusiness Consultant (Owner)Commented:
You can try another adapter or you can try to get Samsung recovery disks.

I think I just bought this machine from client, if I cannot get them online  <-- I have seen this before in here for Samsung machines. More times than not, there is no answer. Samsung does NOT support consumer clients.
0
 
JohnBusiness Consultant (Owner)Commented:
How would you handle a client?  <-- If a client really wants me to help them, I make them purchase Lenovo machines. ALL the computers at ALL my clients are all Lenovo. I can always get drivers and I can always get service.
0
 
David Johnson, CD, MVPOwnerCommented:
laptops usually have a Fn key operation to enable disable items like bluetooth, wireless, display etc
0
 
etronics6Author Commented:
I just tried again for the wireless adapter... Does this help anything??

The parameter is incorrect??

It shows the right driver & device??? Can't believe it!!
image.jpg
0
 
JohnBusiness Consultant (Owner)Commented:
Yes, but I can turn off Wi-Fi and Bluetooth without uninstalling the devices.  True on Lenovo machines at any rate.
0
 
etronics6Author Commented:
I don't mean I would refer client to u guys.. I just mean if u have run into something like this where ... It's kind of my fault, I uninstalled the driver in front of client & then could not get the driver back in... My fault right??  What is fair to me and client??? U know what I mean?  

I have had my business for 10yrs & never ran into an issue like this... I alway uninstall a driver & let system reinstall driver... Never been an issue before..

Now really the system is useless if they cannot get online because of adapters...
0
 
JohnBusiness Consultant (Owner)Commented:
I uninstalled the driver in front of client & then could not get the driver back in... My fault right??  

I truly understand the client issue (I run my own business), but it is not your fault. The issue belongs to Samsung.

How old is the machine?  Offer to split the cost or 2/3 them 1/3 you if an older machine but NOT a Samsung. Just a thought.
0
 
akahanCommented:
Might help::  Right click on the driver installer and select "run as administrator".
0
 
etronics6Author Commented:
I just tried to install a AE2500 Linksys wireless adapter & it failed as well...

Same error - Parameter is incorrect!  

Windows encountered a problem installing the driver software for ur device???
0
 
etronics6Author Commented:
Yea i tried that as well.. Run as admin.. Thanks
0
 
David Johnson, CD, MVPOwnerCommented:
something is wonky I'd be looking at a backup and then an overinstall of the operating system
0
 
JohnBusiness Consultant (Owner)Commented:
I just tried to install a AE2500 Linksys wireless adapter & it failed as well...

This is not a Samsung adapter, so there may be another corruption in Windows that we have not discussed. I think you implied above that you did a Repair Install.

Is it worth a last ditch effort to back up and re-install Windows?
0
 
etronics6Author Commented:
Everything fails!  See Pic...

Could it be the registry in some way?  That's why I was pointing to Norton Utilites cleanup??
image.jpg
0
 
David Johnson, CD, MVPOwnerCommented:
start a process of elimination.. i.e. msconfig and disable all but microsoft services and try again.
0
 
akahanCommented:
Is there some kind of antivirus or anti Trojan software installed (Cryptoprevent, anything like that) that is preventing anything else from being installed?
0
 
akahanCommented:
Alternatively, are you SURE the machine is running 64-bit Windows?   If it's running 32-bit, and you're trying to install 64-bit drivers, that won't work.
0
 
etronics6Author Commented:
She is running Norton Antivirus & Norton Utilites.. I really think Norton Utilites messed up the system in some way, but she swears by it...

It really doesn't look like any kind of virus... System really was running well, before I removed the adapters... Accept she was having an issue with internet.. That's why I uninstalled the driver.. Usually fixes it right up...
0
 
etronics6Author Commented:
Running 64-bit & installing 64-bit drivers... :-)
0
 
JohnBusiness Consultant (Owner)Commented:
64-bit NEEDS base 64-bit drivers (NIC and so on).
0
 
etronics6Author Commented:
Yea I hear ya!  I agree don't like Norton either... Thanks for all ur help!  I will have to do that...
0
 
etronics6Author Commented:
Thanks everyone for ur input!! I really appreciate the support!! Have a great nite! :-)
0
 
akahanCommented:
If,you're going to wipe it and restart anyway, at least, before doing that, remove Norton, reboot, and try installing the drivers.
0
 
etronics6Author Commented:
Ok that sounds like a plan! I'll do it & let u know... Backing up system now!
0
 
etronics6Author Commented:
Removing Norton did not solve anything...

Did backup & doing a compete factory restore

Thanks for all ur help guys!!
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.