Speakers no longer work after using Logitech USB headset

The environment is Window 7 Pro 64 bit with all of the latest updates running in a Dell Studio 17 laptop with internal JBL Speakers. I connected a Logitech 390 USB Headset to work with Dragon 13 for transcription service. All worked very, very well. However, when I disconnected the USB Headset, my internal speakers no longer produce sound. The system rcogizes them as the "Default" audio output device but no sound. When I reconnect the USB Headset, the sound can again be heard from them. I then "Unistalled" the USB Headset with the device manager but still no sound.
Dennis DahlmanVPITAsked:
Who is Participating?
 
Joe Winograd, Fellow&MVEDeveloperCommented:
It should be fine to uninstall it. Windows should then detect it and automatically install the driver for it. Just to be safe, make a Restore Point before doing the uninstall. Speaking of Restore Points, another idea is to look for one that was taken right before installation of the Logitech headset (check for back Restore Points before taking a new one). Regards, Joe
0
 
Joe Winograd, Fellow&MVEDeveloperCommented:
Either right-click on the speaker icon in the system tray and select Playback Devices or go to Control Panel and run the Sound applet. Either way, you will get this:

sound-playback
These three steps should fix it: (1) click your speakers, (2) click the Set Default button, (3) click the OK button. Regards, Joe
0
 
Dennis DahlmanVPITAuthor Commented:
Joe,

Thanks so much for your response, but, In the intrest of being brief, I'm sorry that I didn't specifically mention the this was the very first thing I did to try to correct this. It did not work though the speakers are flagged as default.
0
Introducing Cloud Class® training courses

Tech changes fast. You can learn faster. That’s why we’re bringing professional training courses to Experts Exchange. With a subscription, you can access all the Cloud Class® courses to expand your education, prep for certifications, and get top-notch instructions.

 
Joe Winograd, Fellow&MVEDeveloperCommented:
Please post a screenshot of your Sound>Playback dialog. If you don't know how to post screenshots, here's a quick-read EE article that explains it:
How To Embed Screenshots in Posts

Also, what does the expanded Sound... section of Device Manager show? Any exclamation marks? Regards, Joe

Update: Leaving now for a few hours. Will check back in with you as soon as I return.
0
 
Dennis DahlmanVPITAuthor Commented:
As requested;

My sound status
Device Manager
Thanks again for looking at this issue, I'm stumped!
0
 
Joe Winograd, Fellow&MVEDeveloperCommented:
I think the problem is that the IDT High Definition Audio CODEC does not appear in Sound>Playback (that's what you want the default playback device to be). The good news is that it's in Device Manager. My first thought is to right-click on it in Device Manager and make sure it's enabled (maybe the Logitech install disabled it). If it's already enabled, then I would try Update Driver Software.

Another idea: Run services.msc and check the Audio Service item. Its Status should be Started and its Startup Type should be Automatic. Try a right-click/Restart.
0
 
Dennis DahlmanVPITAuthor Commented:
Okay, I did all of that to no avail. The Audio Service item was Started and set to Automatic; I restarted it anyway but got no results. I agree that the IDT HD CODEC should appear in Sound>Playback but it still does not. Should I try to unintall it or, if I do, will I loose it and not be able to restore?

I have a Dr. appointment out of town tomorrow and will not be back to this machine 17 hours.
0
 
nobusCommented:
try a system restore to a date it was still ok
0
 
Dennis DahlmanVPITAuthor Commented:
Joe,

My Out of town Dr. appointment turned into 4 days! Sorry. Regardless, the "Restore Point" worked! Thank you
0
 
Joe Winograd, Fellow&MVEDeveloperCommented:
You're welcome. I'm glad that worked for you. More importantly, I hope you got a good doctor's report! Regards, Joe
0
 
Dennis DahlmanVPITAuthor Commented:
Thanks, Joe; it was just eye surgery. Much better now.
0
 
Joe Winograd, Fellow&MVEDeveloperCommented:
Glad to hear it!
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.