Cumulative update fails on rediness check Exchange 2013

I've recently installed exchange 2013 and am unable to run any cumulative updates as it fails on the prerequisites readiness check.
Untitled.jpg
Daniel ForresterDirectorAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Seth SimmonsSr. Systems AdministratorCommented:
wmsvc is the IIS web management service
have you verified that service is running?
0
Daniel ForresterDirectorAuthor Commented:
yes it is
0
Seth SimmonsSr. Systems AdministratorCommented:
also noticed the screenshot shows CU5 which is no longer supported
have you tried CU8?

Cumulative Update 8 for Exchange Server 2013 (KB3030080)
https://www.microsoft.com/en-us/download/details.aspx?id=46373
0
Simplify Active Directory Administration

Administration of Active Directory does not have to be hard.  Too often what should be a simple task is made more difficult than it needs to be.The solution?  Hyena from SystemTools Software.  With ease-of-use as well as powerful importing and bulk updating capabilities.

Daniel ForresterDirectorAuthor Commented:
Yes the same thing happens, looks like the wmsvc service isnt running and wont start
0
Seth SimmonsSr. Systems AdministratorCommented:
ok...i would look at the event logs to see why
0
Daniel ForresterDirectorAuthor Commented:
Looks like this is the problem.
0
Daniel ForresterDirectorAuthor Commented:
0
Daniel ForresterDirectorAuthor Commented:
Any ideas?
0
Seth SimmonsSr. Systems AdministratorCommented:
ok looks like you have a certificate issue
what certificates do you have?
i can see you have a .local internal domain; are you using split dns with your external name configured?
0
Daniel ForresterDirectorAuthor Commented:
If I pay you for your time are you able to login and take a look for me? May be easier?
0
Zacharia KurianAdministrator- Data Center & NetworkCommented:
Please add  certificat in the Management Service as per the below;

certificat-in-the-Management-Service.png
and refer the article too;

https://technet.microsoft.com/en-us/library/cc735088%28v=ws.10%29.aspx

You can find  How to install Exchange 2013 CU5 step-by-step from the below link too. DO not forget the to read the sections Installing an SSL Certificate on Exchange 2013 &  configuring the Exchange 2013 External URL’s.

http://enterpriseit.co/microsoft-exchange/2013/install-cu5/



Zac.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Tom Jacob ChirayilSystems EngineerCommented:
Please try to run the setup file as an administrator.
'Run as administrator'
0
Daniel ForresterDirectorAuthor Commented:
This resolved the issue I am currently installing CU8, thank you.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Exchange

From novice to tech pro — start learning today.