Outlook 2013 not showing AD photos when cached mode is disabled

Hi all,

I have 3 DCs one is 2012 and the other 2 are 2003 and we have Exchange 2010. I uploaded the photos for the users in AD and users who have Outlook cached mode enabled are able to view the photos.    

But those users who have Outlook cached mode disabled (OFF)  are not able to view the AD photos in Outlook 2013.

Any ideas why please?
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Manikandan NarayanswamySecurity Specialist & IBM Security GuardiumCommented:

Could you please refer the below link and see thumbnailPhoto attribute is set as described in the link the users for whom you're unable to see the pic in where cached mode is disabled are they able to view it in cached mode.


Manikandan NarayanswamySecurity Specialist & IBM Security GuardiumCommented:

run get-mailbox mbxName | fl name, hasPicture check the value is True

The default photo displayed in the People Pane is the photo from the Contacts folder. But you can force the display of the photo from the GAL (Global Address List) as the default photo displayed in the People Pane.

Use the following registry data to force the People Pane to display the photo from the GAL first.
Key: HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Outlook
DWORD: PreferADPhotos
Value: 1
Or you can deploy group policy using following steps.
• Please download ADM Templates for outlook 2010 from http://www.microsoft.com/download/en/details.aspx?displaylang=en&id=18968 
• Install above template on AD in order to edit Group policy.
• Click on start->Run->Type gpedit.msc
• Go to->User Configuration->Right Click on Administrative Templates->Select outlk14.adm file
• Go to -> User Configuration->Right Click on Administrative Templates->Expand Classic administrative templates->Expand Microsoft Outlook 2010->Outlook Options->Preferences->Contacts options->Enable “Determine order of sources for photos”
• Run gpupdate /force command on the client systems if required.


Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
casscarAuthor Commented:
Hi all,

The articles are all saying they are encountering problem when cached mode is enabled.

In my scenario, when cached mode is enabled everything is working perfect and photos are displayed.  

My problem is that I would like to see the AD photos when the cached mode is OFF. any ideas please?
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Active Directory

From novice to tech pro — start learning today.