Corrupt PDF scans with new Savin multifunction; scan to folder

I just replaced an old Savin multifunction with a new one. Virtually the same machine; used same IP address. Scan to email works fine. Scan to network folder [on file server] is a different story. The machine shows it trying to scan. File server shows the pdf but can't open it; corrupt, etc.  I can ping the server from machine. Next step is to upgrade firmware but I’m not convinced it will work.
CTmountainbikerAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

KimputerCommented:
Things to try

change username/password (in the scan to network folder setup), either a higher or lower user (test both)

share another folder on a simple PC, test again. Same corruption ?

Try another method (like FTP, use Filezilla FTP server on any PC to test).

My guess is it won't work (though maybe the FTP works). If it works on another network folder, look at your server (check user permissions/antivirus etc). If it won't work on any network folder, it's the device itself (replace device, or try firmware upgrade). If FTP work, you have a temporary solution.
0
hdhondtCommented:
Have you tried another PDF reader? I use PDF-XChange Viewer

Have you checked permissions on the files?
0
CTmountainbikerAuthor Commented:
I've tried just about everything noted above. It's not the PDF reader and the permissions are fine. I'm beginning to think that the address book from the old machine became corrupt when it was installed on the new one. I'll update again once we try some other things.
0
Cloud Class® Course: Microsoft Windows 7 Basic

This introductory course to Windows 7 environment will teach you about working with the Windows operating system. You will learn about basic functions including start menu; the desktop; managing files, folders, and libraries.

CTmountainbikerAuthor Commented:
So...our vendor replaced the unit and we're still having the same problems. What we did discover is that it WILL scan to a network folder on a server running Windows Server 2008...but not to Server 2003. We're using SMB; I'm not sure what else they can tweak.
0
KimputerCommented:
Easiest and fastest solution, as I said, use FTP, it's free, it's simple. It's still probably something to do with the firmware, but it doesn't matter, waiting for a new firmware might take long (if you can even get them to check it for you)
0
CTmountainbikerAuthor Commented:
New server running 2012 R2 resolved the problem; for some reason the new multifunction and the old server OS [2003] did not get along
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
CTmountainbikerAuthor Commented:
finally resolved through trial and error
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Printers and Scanners

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.