Macbook Pro model 3.1 OS X 10.10.3 will not start - progress @ 50%

Macbook Pro model 3.1 OS X 10.10.3 will not start - progress @ 50%

15 inch Macbook Pro
OSX 10.10.3
2 GB RAM
160 GB HD
MODEL 3.1 (Mid 2007?)

Macbook Pro model 3.1 OS X 10.10.3 will not start - progress stuck @ 50%

Tried some or all of fixes below, no change.

Want to sell this Macbook, OS X downgrade to Mavericks OK, data loss OK.

Suggestions?

>>>>>>>>>>>>>>>>>>>>>>>>>>>>

OS X Yosemite: Ways to start up your Mac

https://support.apple.com/kb/PH18801?locale=en_US

_____________________________________________________________

https://discussions.apple.com/thread/6606897

we have a lot of iMacs hanging at boot since the update from Mavericks to Yosemite.
They are stuck at 50% on the progress bar.
 
This seems to workaround the problem for us:
 
Reset NVRAM with  CMD+ALT+P+R
Then boot in safe mode, http://support.apple.com/kb/ph14204
Then reboot normally.

________________________________________________________________

http://support.apple.com/kb/ph14204

OS X Mavericks: Start up in safe mode
Starting up in “safe mode” may help you diagnose problems you’re having with your Mac.

Shut down your Mac and wait 10 seconds.
Press the power button.
Immediately after you hear the startup tone, hold down the Shift key.
You should press the Shift key as soon as possible after you hear the startup tone, but not before.

Release the Shift key when you see the gray Apple logo and progress indicator (spinning gear).
To leave safe mode, restart your Mac normally without holding down any keys during startup.

_______________________________________________________________________________________

http://osxdaily.com/2014/12/14/reinstall-os-x-mac-internet-recovery/

In some rare situations, reinstalling OS X on a Mac may be required. This is made fairly easy as all modern Macs include the OS X Internet Recovery feature, which lets you reinstall OS X through a netboot type of mode that is accessed from the internet rather than a local drive. This is helpful in the event you need to reinstall Mac OS X whether for fun, because something has gone truly haywire, or because you need to replace the system software for whatever other reason.

____________________________________________________________________________________

Connected Time Machine Backup - restart - no response
MARSPATHAsked:
Who is Participating?
 
strungCommented:
Try booting while holding down the Command-R key combination.

This should boot into recovery mode. From the Utilities menu select Disk Utility and run Repair Disk. If you are able to repair the disk, reboot normally and see if the computer will now boot.

If Disk Utility says the disk can't be repaired, report back here.

If the disk shows as being repaired, or okay and you still can't boot normally, go back into recovery mode and do a re-install of the system software (NOT install and erase.)
0
 
serialbandCommented:
Did you have FileVault enabled?  My system was freezing at around 40%.  After I disabled FileVault, I haven't had that problem return.  Something seems to have broken in FileVault when Yosemite came out.  I resorted to doing a recovery with Command r to "fix" the issue.


Before I did that, I reset the SMC, then reset the PRAM, then ran Disk Utility to repair the disk.  I then ran a system recovery.  Since you have Time Machine, you've already backed up, so it should be fine to just recover OS X.  You shouldn't lose any data, at least I haven't, but I always make sure I have a backup before I start.
0
 
strungCommented:
Have you managed to get it to boot at all using any of the suggestions? If you can get it to boot, check the console logs to see what is halting the boot. You will probably find a long list of the same error message indicating the computer has gone into a loop. Copying and pasting some of these message here may help us to diagnose the problem.
0
Free Tool: ZipGrep

ZipGrep is a utility that can list and search zip (.war, .ear, .jar, etc) archives for text patterns, without the need to extract the archive's contents.

One of a set of tools we're offering as a way to say thank you for being a part of the community.

 
Natty GregIn Theory (IT)Commented:
I had that problem every-time I upgrade to 10.10.3
10.10.1 and 10.10.2 is good, 10.10.3 is a apple problem, you will have to revert or do a new install of yosemite
0
 
MARSPATHAuthor Commented:
>> Did you have FileVault enabled?  
Don't know but not likely

>> Have you managed to get it to boot at all using any of the suggestions?
No, even inserted original Installation Disc - read disc (I think) & continued slow spinning - no help, used start + F12 to eject disc.

>> You will have to revert or do a new install of yosemite
How do I do either of these choices?
Mac is Cat5 connected to local network/Internet

Had MacBook in command mode, entered $start (or similar) - back to stuck @ 50% progress bar

Seems some major surgery is required - short of replacing HD - what next?
0
 
MARSPATHAuthor Commented:
Having exhausted my options, I tried to reboot one last time. For unknown reasons, the MacBook Pro booted into an options screen with Restore from Backup, Reinstall OS X + others. With Disk Utility App options (Repair/Verify), found that disc was healthy. Tried  Restore from Backup - after 4 hours of waiting, time to restore was 25 hours and only 12.3% restored.

So, I tried reinstall of OS X Yosemite 10.10.3 - it **WORKED**

Why? don't really expect an answer, just hope it continues to work...
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.