Auto Discover Outlook issues within LAN.

All,

I have an issue with Auto Discover not letting half of my users use their Out Of Office tool through the outlook client.  We host exchange through Rackspace, and they tried testing one of my failed users and they were able to use OOO just fine.  We verified that DNS Auto discover is correct at Rackspace.  They said the issue in on my LAN somewhere.  The strange part is if I switch to my wifi connection, then OOO works for all the users that are having the problem.  My wifi is plugged directly into my Cisco firewall on its own private subnet.  We are very small so all the users on my LAN are in the same subnet, there is only one for about 15 people.  

I tried plugging my RJ45 cable into the switch directly, and still I don't get though to Auto Discover and OOO.  I am not sure where to check next to try and see what is going on.

My network is  a Comcast Router, to a Cisco ASA 5512-X Firewall, to 2 Cisco 2960s switches (no VLANS)...  Any help would be appreciated?  Thx...
OOO-ERROR-1.png
RyanHenryAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Jakob DigranesSenior ConsultantCommented:
try this from one of the failing clients; https://testconnectivity.microsoft.com/

Autodiscover is used for detecting settings, but OOO is Exchange WebServices.
Also - from a working, and a non-working client: hold CTRL and click the Outlook icon in system tray and choose test Autoconfiguration.
Most likely it all boils down to some DNS issue; but you'll probably see from the tests, please just copy results here

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
RyanHenryAuthor Commented:
Thx for the help!!!  SO this is strange, CTRL Auto Config test fails on both working and non working PC's. However exchange web services test works on both Working & NON-Working PC??

One thing I noticed is it looks like redirect auto discover URL is still pointing towards "autodiscover.Mex07a.emailsrvr.com" on the failed pc and "secure.autodiscover.emailsrvr.com" on the good pc.
 
The change I made at rackspace dns was just "autodiscover.emailsrvr.com"

Attached are the return results.  Please let me know if you have any other ideas?  Could I also need to change my Local DNS record on my LAN Domain Controller?  This might make sense why if I use wifi, and skip the domain it works just fine?  But I am unsure of this, just thinking out loud?

l tested this from wifi and attach those results too!  Each screen shot will be labeled "Log,Results, and Good or Error"
Note, the Good ones that worked, were all using WiFi, otherwise it fails.
OOO-Results-test-auto-GOOD.PNG
OOO-LOG-test-auto-GOOD.PNG
OOO-Log-test-auto-error.PNG
OOO-Web-Services--test-GOOD.JPG
RyanHenryAuthor Commented:
I figured out the issue.  I was just my local DNS record still using the old address.  Made the change to the record and flushed dens and all is good.  Thanks for the help though!
RyanHenryAuthor Commented:
Was just a DNS issue
Jakob DigranesSenior ConsultantCommented:
great it was solved :)
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Outlook

From novice to tech pro — start learning today.