Change to Exchange 2013 DAG Witness server not reflected in name in Failover Cluster Manager

We are decommissioning a server that was acting as our Exchange 2013 DAG Witness Server.  I changed the DAG Witness Server to a new server via EAC with no issues.  I noticed however that the name of the old server is still displayed in Failover Cluster Manager under the "Cluster Core Resources" name setting.  How can I remove this?  See the attached screen shot to see what I am referring to.  The new witness server is "gdbcaprint1" and the old is "gdbsrnetmon"Doc1.docx
GDB IanAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Simon Butler (Sembee)ConsultantCommented:
Have you restarted any of the services since making the change?
In certain scenarios the cluster configuration isn't actually updated until the service is restarted.

Simon.
GDB IanAuthor Commented:
Thank you Simon.  I have restarted the cluster service on both exchange servers that are members of the DAG.
Simon Butler (Sembee)ConsultantCommented:
So what does

get-databaseavailabilitygroup| select identity, WitnessServer

return?

The correct server?
Does it show the wrong server on both servers?

Simon.
Problems using Powershell and Active Directory?

Managing Active Directory does not always have to be complicated.  If you are spending more time trying instead of doing, then it's time to look at something else. For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why

GDB IanAuthor Commented:
It shows the correct (new) witness server.  It is only on Failover Cluster Manager under the "Cluster Core Resources" name setting where the old server shows.  I think the witness name server resource just needs to be renamed in Failover Cluster Manager via powershell.  I just haven't found how to do this.  I've tested failover and everything is working as it should.
Zacharia KurianAdministrator- Data Center & NetworkCommented:
Have you moved the share to you  new DAG Witness Server?

Have you removed the share form the old server along with the content?

Have  you removed all the DNS records of the old server from the AD?

Zac.
GDB IanAuthor Commented:
It was just a naming issue.  Once the new witness server was configured, the name in Failover Cluster Manager was named oldserver(newserver).  I had to rename this and was able to using Get-ClusterResource "WitnessNameServer" | %{ $_.Name = "newname" }.  Everything is good.  Thanks for the responses.

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
GDB IanAuthor Commented:
I figured out the solution on my own.
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Exchange

From novice to tech pro — start learning today.