• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 174
  • Last Modified:

Outlook 2010 Font or Stationary Issue

Problem with e-mail in Outlook 2010. Running Home & Business 2010 32 bit on a windows 7 SP1 pro laptop.
When I create a new e-mail, reply or forward an e-mail the font is minuscule in the create or reply windows. Too small to read. However I can send the e-mail to someone and it shows up as normal. None of the settings have been changed and one by one I verified they are the standard default e-mail settings for Outlook.
I have tried the following with no results:

1.) Delete normal.dotm and normalemail.dotm and open Outllook to recreate. No change
2.) Run Microsoft Office repair
3.) Delete signature
4.) Change stationary
5.) Tried various different fonts and sizes.

No new software has been added and no updates have been applied between the time it was working correctly and when it stopped.
Any Suggestions would be greatly appreciated.
0
pcenterprises
Asked:
pcenterprises
  • 3
1 Solution
 
GeisrudSystems AdministratorCommented:
So the font is actually the correct size, it's just showing up small on your screen?

First things that come to mind are
1) to check your screen resolution, and
2) Make sure Outlook isn't set to some small zoom (as seen in the very bottom right-corner of the Outlook window
0
 
pcenterprisesAuthor Commented:
Screen resolution hasn't changed. No small zoom set.  You can view e-mail fine in the reading pane. I can create a test message that I cannot read while creating it. Send it. Then go to the sent items folder and read it in the  reading pane or open it and read it. If I hit reply or forward the text font change in the new window.
0
 
Shweta GoelCommented:
Hi,

By default setting in Outlook for replying and forward emails is: -

Font: +Body, Size: 11, Font color: Blue Underline color: no color

Check these settings: File > Options > Mail > Stationary and Fonts

If the default setting is not same as give above, I think you need to change it and then check the result.

Regards
0
 
pcenterprisesAuthor Commented:
The default settings are as you suggest: Font: +Body, Size: 11, Font color: Blue Underline color: no color.
The problem persists
0
 
pcenterprisesAuthor Commented:
Zoom setting I completely missed it.
Thanks
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

  • 3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now