Tintri Datastore, VDI clients and VMware

We are a small school district.  We are running into an issue with some of our clients becoming corrupted.  We have upgraded our Tintri Datastore, upgraded our management console and upgraded versions of our vdi clients.

For example, we have a class room of 30 machines and yesterday 8 of them froze up. No ping available, had to remove power to cycle them.  This has occurred multiple times in the past 30 days.

Any ideas Experts?
Thank you
Chanc Hiatt

#Edited by Andrew Hancock
VMware Zone Advisor
LVL 1
-Garren-Asked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Scott GorcesterCTOCommented:
What type of client devices are you using? Do you feel the client device is locking up and not pingable or are you referring to the VDI desktop locking up on the host and not being pingable?

Scott
Andrew Hancock (VMware vExpert / EE MVE^2)VMware and Virtualization ConsultantCommented:
Have you checked the datastore for performance ?

Also have you checked the total memory in use in the host server ?
compdigit44Commented:
How many hosts do you have?
What make and mode are they?
How much memory and CPU's do they have?
Can you upload a screen shot of your network configuration on you host?
Is the VDI lock up isolated to VDI on one host or are all affected?
-Garren-Author Commented:
We ended up upgrading the WYSE thinclients and the Teradici server to the latest versions. We are not sure how these devices could have caused the VM corruptions but since we upgraded, we have seen no sign of an issue.

Thanks for the input and sorry the the delay in replying. We were so very busy trying to figure this out that we lost track of this request for help.

Cheers...

Garren Shannon, Director of Tech.

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
-Garren-Author Commented:
The admin asking the question didn't follow up until another admin pasted the solution. Apologies. The solution was put in place between the question posted and the follow up. The upgrade solved our initial issue but the possible corruption may have been deeper. At this time we have no issues to address.
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
VMware

From novice to tech pro — start learning today.