windows live mail to exchange 2013

we had a working connection with Windows live 2009 and 2012 to our exchange server until last week.  

"Your server has unexpectedly terminated the connection.  Possible causes for this include server problems, network problems, or a long period of inactivity."

The Microsoft Connectivity tool (https://testconnectivity.microsoft.com/) does not turn up or show any errors to our Exchange server for IMAP connections.  maybe a client or server side windows update has screwed this up?  any help appreciated,
glsign.png
LVL 1
bensonwalkerAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Zacharia KurianAdministrator- Data Center & NetworkCommented:
Do you have any Fire wall /SPAM filtering appliance used?

Zac.
0
bensonwalkerAuthor Commented:
Zac;  I don't know of any recent updates to either ends appliances.  I did turn off the client side AVG and Windows Firewall service......the client side was then able to send but still not receive.  The server side has a sonicwall TZ215 firewall appliance.
0
Zacharia KurianAdministrator- Data Center & NetworkCommented:
It would be worth to check the event logs in your server too, to get a clue.

Zac.
0
Problems using Powershell and Active Directory?

Managing Active Directory does not always have to be complicated.  If you are spending more time trying instead of doing, then it's time to look at something else. For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why

Zacharia KurianAdministrator- Data Center & NetworkCommented:
I have seen this issue where people using Barracuda with exchange 2013 and usually it is related to bandwidth throttling.

Have checked the bandwidth throttling in  your Exchange Server 2013?

Zac.
0
bensonwalkerAuthor Commented:
thanks Zac.  we will check, we do use a Barracuda appliance.
0
bensonwalkerAuthor Commented:
this was never resolved, fyi
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
bensonwalkerAuthor Commented:
not resolved
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Exchange

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.