Downloading HTML in Outlook

MS Outlook 2013 will block HTML pictures in messages.  Right-clicking and choosing "Download pictures" or choosing to set that sender as a safe sender does not seem to help.
ENTPFAsked:
Who is Participating?
 
JohnBusiness Consultant (Owner)Commented:
Go to Outlook, Options, Trust Center and click on Trust Centre settings.  Under Automatic Download, uncheck "Don't download pictures automatically" . That works for me.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.