New Exchange 2013 auto-complete issue

We are using Exchange 2013 SP1 on Server 2012 R2

So the users get the following back as bounce back only internally using outlook. In owa of course it works. I am not allowed to touch the their auto-complete without the president + all their employees getting upset. So if someone could point me to the steps and the exact copy and paste of what I believe the fix is creating a x500 entry to add to their mailboxes.

This is the bounce back info here.

IMCEAEX-_o=First+20Organization_ou=Exchange+20Administrative+20Group+20+28FYDIBOHF23SPDLT+29_cn=Recipients_cn=johndoe@mycompany.com
Remote Server returned '550 5.1.1 RESOLVER.ADR.ExRecipNotFound; not found'

This is what i believe i should type
x500 address format?
/o=First Organziation /ou=Exchange Administrative Group /cn=Recipients /cn=johndoe@mycompany.com
LVL 1
easyworksAsked:
Who is Participating?
 
easyworksAuthor Commented:
Figured it out.
I actually would double click on the username after the autcomplete came up then the address book would pop up and i would double click the email address again and i got it.
/O=FIRST ORGANIZATION/OU=EXCHANGE ADMINISTRATIVE GROUP (FYDIBOHF23SPDLT)/CN=RECIPIENTS/CN=username

So I went to my Exchange Admin Center (EAC) > Recipients > user > email addresses > clicked + > chose 3rd option and typed "x500" and for the email i used the above copy and paste.
0
 
easyworksAuthor Commented:
Figured it out.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.