Adobe Captivate project 'Missing full screen option when using Internet Explorer'

Hi All,
 
I've created responsive project in captivate 8 which has several progressive download videos on different slides. All videos are using the haloSkin3 playbar, when viewing my project in Firefox, Chrome or Safari they have an full screen option, however when viewing in Internet explorer its missing?

No full screen button in IE
example1.jpg
Full screen button in Chrome/firefox/safari
example2.jpg
Does anyone know how i can get this full screen option to be available in internet explorer?
 
Thank you
James.
LVL 1
kchallAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

MereteCommented:
Hi James, just an observation, since this is Microsoft related and we know how Microsoft disabled Java and active X right.
This haloSkin3 playbar, is flash right?
Have you checked that Java is installed and active x enabled?
1.Open Internet Explorer.
2.Click the Tools menu, and then click Internet Options.
3.On the Security tab, click the Custom level button.
4.Scroll down the Security Settings list until you see ActiveX controls and plug-ins.
http://windows.microsoft.com/en-AU/windows/help/genuine/ie-activex
Flash is up to date.
Check flash is up to date from Control Panel\All Control Panel Items>Flash Player>click on updates and set it to auto update.
Update everything here possible?
Just ideas for starters
0
nickg5Commented:
Well your problem is not unique to yourself. Take a look at the issue and the comments. Finally #13 was the solution and appreciated by #14.

https://forums.adobe.com/message/6069685

Also you can share your project with Adobe for assistance:
 tcssup@adobe.com
0
kchallAuthor Commented:
Hi guys

Sadly nothing i tried fixed the problem however i did get a response from tcssup@adobe.com please see below.

Hi James,

Greetings from Adobe Support!!

The issue that you have reported in regards to responsive project in Captivate 8, it is reproducible at our end as well and we have reported it to the Product team . The bug number is 3668527 .  The product team would be working on the same and we will update you once any information is received .

Thanks,
Apurva Pandita
Adobe Systems

So its over to adobe, thanks for trying to help all.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
kchallAuthor Commented:
email from Adobe with the answer
0
nickg5Commented:
Good......and Adobe was rather quick for you.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
MultiMedia Applications

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.