ESXi 5.5 - server 2012r2 install missing SCSI driver

Pretty basic question (I guess): I am trying to create a new VM server 2012r2 under ESXI 5.5 (build 2068190).

At install Windows setup complains about a missing driver (it does not "see" the virtual disks).

As per http://kb.vmware.com/selfservice/microsites/search.do?language=en_US&cmd=displayKC&externalId=2059549 I am using LSI Logic SAS controller (also tried the PVSCSI HBA controller - same issue).

Have tried to present the drivers present in the /vmimages/floppies/ directory to no avail.

What am I missing ?!
LVL 1
Alexandre TakacsCTOAsked:
Who is Participating?
 
Andrew Hancock (VMware vExpert / EE MVE^2)VMware and Virtualization ConsultantCommented:
Are you following my EE Article see here (it's applicable for 5.5 as well!)

You should not need to supply a driver, just select Windows Server 2012 template....

BUT a corrupt ISO, can have the affect you are seeing!

Part 7: HOW TO: Create your first Windows Virtual Machine on a VMware vSphere Hypervisor 5.1 (ESXi 5.1) Host Server

Part 8: HOW TO: Install VMware Tools for Windows on a VMware Windows virtual machine on a VMware vSphere Hypervisor 5.1 (ESXi 5.1) Host Server
0
 
Alexandre TakacsCTOAuthor Commented:
Corrupt ISO installer in was ! Thanks
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.