Windows 8 RDP session and /multimon not working

I am trying to connect a Windows 8 computer to a Terminal Server using Remote Desktop and two monitors. If I use /span the Terminal Server session desktop uses both monitors as one big monitor. Not what I want. If I use /multimon the Terminal Server session shows on only one monitor instead of allowing the use of both monitors. How can I get /multimon to work with both monitors?
LVL 5
OOsorioAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

BlueYonderCommented:
after opening rdp do not connect.  go  to the display tab and check   “use all monitors for the remote session” in remote desktop client display option.
0
OOsorioAuthor Commented:
Already did.
0
Lee W, MVPTechnology and Business Process AdvisorCommented:
You said you're connecting to a Terminal Server?  If you are, that's the issue.  Terminal Server is a 2008 (non-R2) and earlier feature.  A Remote Desktop Session (RDS) is what you need - this feature was introduced with Windows Server 2008 R2 and 2012.

More information from this MS Blog:
http://blogs.msdn.com/b/rds/archive/2009/07/01/using-multiple-monitors-in-remote-desktop-session.aspx

And reference the Technet article:
https://technet.microsoft.com/en-us/library/ff393695%28v=ws.10%29.aspx
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
OOsorioAuthor Commented:
I am using Windows Server 2008 Standard, not R2. Thanks,
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Remote Access

From novice to tech pro — start learning today.