Word macros disabled message

Hi,
Two of our users have complained that all of a sudden when they open Word 2010, the blank document shows "Security Warning - Macros Disabled" in a bar at the top of the page, with an option to 'Enable Macros'. If they then click 'Enable Macros' they get:
File in Use
Normal.dotm is locked for editing by 'Username' (their username)
Do you want to:
* Open a Read Only copy
   Create a local copy and merge your changes later
   Receive notification when the original copy is available

If they click OK (with first option selected) the blank document opens NOT in read only mode. If the open another blank document they don't get the 'Macros disabled' message.

If they then exit Word and re-open, it does it all again.

The same thing happens if the open Word by double-clicking an existing Word document in Explorer.

This does not happen for all users (i.e. it doesn't happen for me).

Any suggestions? I don't even know where to look.

Cheers,
Greg
gregmiller4itAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

K BCommented:
Check out this:

http://answers.microsoft.com/en-us/office/forum/office_2010-word/macros-disabled-in-normaldotm-template/216db5cc-5e8b-45b8-a8dd-722c49b1b33e


also do you have all patches installed and antivirus running on those computers?
reboot them?
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
gregmiller4itAuthor Commented:
Ok, so you pointed me in the right direction. The users don't actually use macros much, but they had done a course where they played with them. It appears that they had included a macro in the Normal.dot. The warning didn't appear until I made some other changes at the server end.
In the end I copied Normal.dot off my PC and used it to replace it on theirs. Now they are both happy again (and that is really what our job is about...keeping the users happy!)
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Microsoft Word

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.