Cant ping but can browse and RDP to server

Hi all

I am trying to set up a new server and install some apps but its giving me a hard time. see below my setup

Installed Vmware exsi on a server
installed 2 hosts, windows server 2008r2 and windows 7

vmware ip
server 2008 r2 Ip
Windows 7 ip
stand alone pc connected to second nic of the server with static ip

All above set up and working ok. I cant seem to ping from the standalone PC to the server. But when i click start menu and type in server name i can freely browse the system files. I have not added DNS entries or gateway to the static ip

On the standalone PC i need to install a software that links to server and this is givng me error as it cant talk to server. As mentioned i can browse files from the PC to the server but cant ping.

What i also noticed is, both networks on public and i cant seem to change.

Also from the stand alone desktop i can RDP to the server. so not sure what is wrong.
Please advice

Sundeep VAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Andrew Hancock (VMware vExpert / EE MVE^2)VMware and Virtualization ConsultantCommented:
If you can browse but cannot ping, is the Firewall enabled ?

Try disabling the firewall on the server.
Stop the Windows Firewall... can you ping? If yes, start it again and allow Ping.

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Sundeep VAuthor Commented:
ahhh knew it be something small!! thats made it work.

I disabled firewall but whilst installing a software on the desktop, it needs to create new DB, added servers name, and says cant find sql server now when sql is installed on the server
Big Business Goals? Which KPIs Will Help You

The most successful MSPs rely on metrics – known as key performance indicators (KPIs) – for making informed decisions that help their businesses thrive, rather than just survive. This eBook provides an overview of the most important KPIs used by top MSPs.

A firewall still has an important function. Instead of disabling it, try to configure it correctly.
Frans BrouwerSenior Systems AdministratorCommented:
need to start SQL in services
You added the name and it doesn't work. What happens if you add the IP?
Mohammed KhawajaManager - Infrastructure:  Information TechnologyCommented:
If you installed SQL as a named instance then you need to refer to it in the form of \\servername\instancename.  To see if it is an instance, go to services, look for SQL server and instance name will be shown inside brackets.
Andrew Hancock (VMware vExpert / EE MVE^2)VMware and Virtualization ConsultantCommented:
can you ping the server by it's hostname ?
Frans BrouwerSenior Systems AdministratorCommented:
check Sql log if it started as it should and is listening on tcp/ip port 1433
Sundeep VAuthor Commented:
thanks guys, have enabled ping and its working now.

also sql is working too. i had to re install, think i didn't install sql service or something as i couldn't find sql service in services
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Laptops Notebooks

From novice to tech pro — start learning today.