Horizon View

I have a used that has entitlements to two pools, yet when he logs into view client it automatically connects him to one of the pools without him choosing.  Once he is in, he can switch desktops to the other one, but the problem is when he initially logs on, it doesn't give him a chance to choose the  pool  he wants.  He is the only use that has this problem.  Any ideas on what it could be?  Thank you!
Angela OwensNetwork EngineerAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

jhyieslaCommented:
If you can get back to the window that shows all of the pools click on the gear icon in the upper right.  That should show you a list of all of the pools and that particular pool may have a check box by it that says to log into it automatically.  If that's the case, simply uncheck the box and the issue should go away.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Angela OwensNetwork EngineerAuthor Commented:
We don't have any gears, its like as soon as he types his password then clicks connect it just goes right into a VM.  This is what they normally see then they would choose the pool and hit connect.
Capture.JPG
0
jhyieslaCommented:
OK, that's an older client. When the user logs out of the desktop is he taken back to the window that you sent in the picture?  If so, are there any options with the drop down arrow next to the pool he is being auto-logged into that he may be able to adjust to solve the issue?
0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

Angela OwensNetwork EngineerAuthor Commented:
I will check that, thank  you!
0
jhyieslaCommented:
I did find someone in our area who has the older client and that drop down doesn't seem to have that option in it. The only other thing I can think of is, if you are running Windows 7 or perhaps 8, once you go into a pool it may become a part of the start menu item if you are selecting the client from the start menu.

Can you upgrade the client to a newer version?  It seems there are more options that can be set in the newer clients.  

I'm attaching a couple of screen shots that show the desktops in the start menu as well as the auto-connect option in the newer client. In the start menu if you click on the View client it should give you the option of selecting, but if you click on a pool name it should take you to that pool.
Screen-Shot-2015-04-24-at-2.49.34-PM.png
Screen-Shot-2015-04-24-at-2.50.27-PM.png
0
Angela OwensNetwork EngineerAuthor Commented:
sorry I took so long to reply.  I looked and I didn't see any options when they go to switch desktops.  It just has logoff and connect.  The auto connect is not selected because we have thin clients that they auto logon to with an account then they log into view client with their domain account.  I will see if I can install an updated view client.
0
Angela OwensNetwork EngineerAuthor Commented:
I installed a newer version of the client and I did see the option to auto connect to one of the desktops.  We have version 5.3.0 build-1042023 and I don't see an option there.  Maybe I just need to upgrade everyone.
0
Angela OwensNetwork EngineerAuthor Commented:
I found it, so once they were logged in, there was an option that says "autoconnect to this desktop" I just was missing it!  Now I feel stupid!  lol
0
jhyieslaCommented:
No Prob... there's so many places to look for some of this stuff.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
VMware

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.