• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 161
  • Last Modified:

failed PXE boot in PVS

Environ is two VMware hyper-visor hosts running ESX 5.0.0 and two PVS servers running server 2008 and PVS 6.1.22.1276

My vdisk will PXE boot off of PVS0 server, but if the vdisk is hosted on PVS1, it will not PXE boot.  The verbose message I get on the boot is shown below.

Again, this works fine if the vdisk is booting from PVS0 server.  I only get a problem if I boot from PVS1.  

NO idea where to begin troubleshooting this.

Ideas?

Thanks

Cliff
PXEbootVerbose.png
0
crp0499
Asked:
crp0499
  • 2
1 Solution
 
Brian CTXSupportCitrix ConsultantCommented:
Is this a new deployment?  Has PVS1 ever worked?  On the vdisk store properties, are both servers checked to participate?  Does the configuration wizard on PVS1 run without any warnings or errors?  What type of virtual ethernet adapters are you using? (E1000, vmxnet3?)  Are all of the PVS services on PVS1 that are set to automatic running?
0
 
crp0499CEOAuthor Commented:
It was a corrupt vdisk.  AND, we forgot to bring over the xml file.  We are not using shared storage as this is just a POC, so we copied over the vdisk from server 0 to server 1, but forgot to bring over the xml file.  Once we did that, it worked.

:)

Since you are the only person to reply, you win!
0
 
Brian CTXSupportCitrix ConsultantCommented:
Thanks!  Since we're here, I'll add that I don't typically use shared storage for my PVS vDisks either, and I have run into the issue you are talking about.  Out of curiosity, what was the sequence of events when you added the vDisk...did you copy it to the 2nd server before adding it to the PVS console?  It seems I have less issues if I add it to the console first, change it to standard mode, and then copy all 3 files to the second server.  Be sure you don't assign it to any machines or have auto-update enabled before you copy it as well.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free Tool: ZipGrep

ZipGrep is a utility that can list and search zip (.war, .ear, .jar, etc) archives for text patterns, without the need to extract the archive's contents.

One of a set of tools we're offering as a way to say thank you for being a part of the community.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now