Hosted MS Exchange, O365 and Outlook 2013

I am using MS Hosted Exchange - O365.
All of the email clients are using Outlook 365
1. Under People, Under My Contacts I have three folders
Lync Contacts, Contacts and the NEWLY Created Personal Contacts.
2. When typing an email - by default the Contacts Address Book is being accessed.

How do I get both the Contacts and Personal Contacts to be viewed by Default?
My end goal is to share Contacts (which are company contacts with all email addresses) - but not to share my Personal Contacts.

If there is a better way to complete my end goal, please advise.
Trish GleesManaged IT SolutionsAsked:
Who is Participating?
 
Trish GleesManaged IT SolutionsAuthor Commented:
Maybe I can state clearer.
We have a list of contacts, that needs to be shared with everyone in the company.
Right now if one person makes a change to a contact in their address book, it does not replicate to everyone, so when then have people emailing and re-emailing contacts. This is not working as one or two people do not update their address books.

I want one shared contacts list that I can be the owner (I am the Administrator for the Exchange), I would be responsible to all additions, deletions and changes. This shared contact list would be on everyone Outlook.
0
 
Vasil Michev (MVP)Commented:
Not sure if I understand the question. If you want to change where Outlook first looks for contacts when typing an address, open the Address book -> Tools -> Options -> configure settings accordingly.

If you want to share a specific contacts (sub)folder with others, use the Share contacts button, or adjust the folder permissions as needed. There is no permission inheritance if you do this from Outlook - granting permissions on the Contacts folder will not grant permissions to any subfolder.
0
 
Vasil Michev (MVP)Commented:
Why dont you add them in the Global address list then? Or use a PF contacts folder as explained here: https://www.cogmotive.com/blog/office-365-tips/create-a-company-shared-contacts-folder-in-office-365
0
 
Trish GleesManaged IT SolutionsAuthor Commented:
This was the correct answer
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.