Dell Poweredge 2900

Have client running server 2003.  Installed by software company they use for practice management.   They are being told they need to upgrade to Server 2008 or server 2012.  But also must replace servers as he PowerEdge 2900 could only run 2003.  Supposedly no drivers or updates fro PowerEdge 2900 to allow running any software other than 2003.  I find this hard to believe.  I have found no evidence either way, hoping someone knows more that I do?
ycguy1117Asked:
Who is Participating?
 
PowerEdgeTechIT ConsultantCommented:
0
 
MAS (MVE)EE Solution GuideCommented:
You can run 2008 on PE2900 but you have to make sure it supports 2012 or no.
I was having issue running windows 2012 on PE2900 due drivers issue.
0
 
Seth SimmonsSr. Systems AdministratorCommented:
2900 supports 2012/2012 R2 but i wouldn't bother on that server
it is well past end of life
0
 
ycguy1117Author Commented:
Excellent, thank you
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.