Virtual Xen Server backup fails in Symantec Backup Exec 2014

Our Xen Server backup fails within backup exec with primary error: Completed status: Failed
Final error: 0xe00084af - The directory or file was not found, or could not be accessed.
Final error category: Job Errors

Backup- \\XEN\C:V-79-57344-41488 - Due to one or more errors in \\XEN\C:, this backup cannot be used for conversion to virtual machines, Simplified Disaster Recovery (SDR), or a complete online restore.

Directory Windows\Microsoft.NET\assembly\GAC_MSIL\Microsoft.Build.Framework\v4.0_4.0.0.0__b03f5f7f11d50a3a\ was not found, or could not be accessed.

None of the files or subdirectories contained within will be backed up.

I looked in the windows events on the Xen Server:
     Volume Shadow Copy Service error: Unexpected error calling routine IVssBackupComponents::SetContextInternal.  hr =                            0x800706ba,      The RPC server is unavailable.
.

Operation:
   Add a Volume to a Shadow Copy Set

Context:
   Execution Context: Requestor


I tried reinstalling the client and adding the server back to backup exec to no avail....
LVL 1
JRome225Asked:
Who is Participating?
 
JRome225Author Commented:
Turned out to be due to a mapped drive/share on the Xen.
0
 
Mark BillExchange, AD, SQL, VMware, HPE, 3PAR, FUD, Anti MS Tekhnet, Pro EE, #1Commented:
Hi,

Has this backup ever worked before or is this a new backup?

M
0
 
JRome225Author Commented:
new backup
0
 
JRome225Author Commented:
Self solved
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.