PHP: Warning: require_once(/home/content/23/10357623/html/admin.php) [function.require-once]: failed to open stream: No such file or directory in /home/content/23/10357623/html/index.php on line 10 F

Yesterday, I changed my site to the primary in FTP.  I moved the files as instructed by site host.  I'm receiving this message when I go to the site:

Warning: require_once(/home/content/23/10357623/html/admin.php) [function.require-once]: failed to open stream: No such file or directory in /home/content/23/10357623/html/index.php on line 10

Fatal error: require_once() [function.require]: Failed opening required '/home/content/23/10357623/html/admin.php' (include_path='.:/usr/local/php5_3/lib/php') in /home/content/23/10357623/html/index.php on line 10

What do I need to do in ftp to correct this?  Thanks!
jenn1969Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Dave BaldwinFixer of ProblemsCommented:
The messages are saying that 'admin.php' was not found where it was expected.  Ignore the part about 'include_path', that always comes up when a file can't be found.  If the file is where it is supposed to be, check the permissions to make sure the web site can read it.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Peter HartCommented:
has the URL changed? If database and URL remains the same, you can move by just copying your files and database.

but If the database name changes, edit wp-config.php to have the correct settings.
and if the URL changes then you have to  change "siteurl" and "home" in the database table "wp_options"
and If you had any kind of rewrites (permalinks) setup you must disable (or rename ) .htaccess and reconfigure permalinks when it goes live.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
WordPress

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.