Issues Adding a Second Gmail Account to Outlook 2013

Hello,

I am struggling adding a send Gmail account to  outlook 2013. This Outlook 2013 has already a G-Mail account running and it works perfectly. Therefore, I tried to set up a second G-mail account copying the say settings, ports, SSL etc...but it doesn't work.
I am attaching 3 pictures showing the errors that I am receiving. I also tried to set up the same account in two different computers thinking that the first computer may be having some issue but nothing I receive the same errors.

who can help me to over come this annoying issue please ?
image1.JPG
image2.JPG
image3.JPG
ItaliabellaAsked:
Who is Participating?
 
Joe Winograd, Fellow&MVEDeveloperCommented:
Hi Italiabella,

Here are the correct account settings for IMAP Gmail in Office 2013:

Account Type: IMAP
Incoming mail server: imap.gmail.com
Outgoing mail server: smtp.gmail.com
User Name: whatever
Password: whatever

Un-tick the Require logon using Secure Password Authentication (SPA) box. It should look like this:

Outlook 2013 IMAP Gmail settings
Of course, fill in the four fields: Your Name, Email Address, User Name (usually the full email address again), and Password. Then click the More Settings button and in the Outgoing Server tab, do this:

Outlook 2013 Outgoing Server settings
In the Advanced tab, do this:

Outlook 2013 Advanced settings
That should do it. Regards, Joe
0
 
JohnBusiness Consultant (Owner)Commented:
If you are having problems with other computers, it is probably settings.

Double check Ports and SSL settings for Outgoing mail. Then go back to Outgoing Server and check to make sure you have proper authentication set up.

You have issue with sending and you need to verify Outgoing Server, Port 587 or 465 SSL/TLS and also check the basic outgoing mail server address.
0
 
ItaliabellaAuthor Commented:
John this is the trouble I think. how can I know which port goes where, and how can I know if I need to pick ssl versus TSL and where ?
0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

 
JohnBusiness Consultant (Owner)Commented:
You need to look up Gmail Account settings . Look at this Gmail article that suggests 993 / SSL and 465 / TLS

http://pop2imap.com/gmail-outlook-2013.php

Here is a troubleshooting article

https://support.google.com/mail/troubleshooter/1668960?hl=en
0
 
Codrut TambuSr. Software Developer EngineerCommented:
If your first account works and the second does not, than:

Make sure that you have the IMAP/POP enabled on your gmail account settings (maureenmchung100...) on the "Forwarding and POP/IMAP" tab.
0
 
ItaliabellaAuthor Commented:
Joe thank you for your detailed step by step instructions. it's since Friday that I keep setting up the same account. If keep failing. I tried every single combination. This is what I receive : I am attaching the error that appear as soon as I click configure> I need to find out what that error mean and then move forward fixing it or I will never be able to set up this mailbox.

Can anyone help me to figure it out why I am receiving this error and what does it mean please ?
image1.JPG
image1-1.JPG
0
 
JohnBusiness Consultant (Owner)Commented:
The problem is sending.

So you double checked ports (you said above). Did you check Outgoing Server for authentication. Try authenticating using the log in setting and providing Gmail account and password. It may try to use your first account if you do not specify. Try that and please let us know.
0
 
ItaliabellaAuthor Commented:
ok good point John let me try..
0
 
Joe Winograd, Fellow&MVEDeveloperCommented:
Based on the two screenshots, I think this may be as simple as having the wrong user name and/or password.
0
 
ItaliabellaAuthor Commented:
Joe, I wish I tested many times the account logging directly to the Gmail web site and I can log in great.

John I tried authenticating using the log in setting and providing Gmail account and password,...guess what ? still the same error come out....I feel hopeless after a few days researching ...

I keep thinking what I am missing this time ??
0
 
JohnBusiness Consultant (Owner)Commented:
Do you have local PST files?  That is, are you downloading Gmail?  

Are you aware that each new email account in Outlook 2010 and Outlook 2013 sets up a new PST file.

Are you getting the PST files confused somehow.

If you have PST files and back them up, and know for sure you can set up at least one account, then consider deleting the Outlook Profile (Control Panel, Mail), then restart and make a new Outlook Profile. You could have a profile error.

Be sure you can set up again.
0
 
ItaliabellaAuthor Commented:
John I don't use PST files. She doesn't use them either...
0
 
JohnBusiness Consultant (Owner)Commented:
Then try making a new Outlook Profile. Nothing to save if no PST files.
0
 
Joe Winograd, Fellow&MVEDeveloperCommented:
> I don't use PST file

Italiabella, if you are using Outlook, then you are using PST (or OST) files. Here's a good article that explains it:
https://support.office.com/en-za/article/Introduction-to-Outlook-Data-Files-pst-and-ost-6d4197ec-1304-4b81-a17d-66d4eef30b78

Regards, Joe
0
 
ItaliabellaAuthor Commented:
ok I FIX IT :) I typed on google the error that I was receiving for the past 3 days and I found the answer.

this is what they said : To resolve this problem, enable Basic Authentication for your Gmail account. To do this, go to the following Google website, and then select Enable when you are prompted about whether to let less secure apps access your Gmail account:

I clicked the link and turned on the radio button and I was able to add the second Gmail account.
0
 
ItaliabellaAuthor Commented:
Thank you everyone as usual....
0
 
Joe Winograd, Fellow&MVEDeveloperCommented:
That's great news! Thanks for letting us know what worked. Regards, Joe
0
 
JohnBusiness Consultant (Owner)Commented:
Thanks for letting us know. I do not use Gmail and do not have to lower security to send mail. Thanks again.
0
 
ItaliabellaAuthor Commented:
Thank you for being there for me as usual....:)
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.