Samsung galaxy Tab S Windows 8.1 driver issue

I have just purchased a Samsung Galaxy Tab® S 8.4" 16GB, Dazzling White , part/model number  SM-T700NZWAXAR
.
I have downloaded the corresponding USB driver from http://www.samsung.com/us/support/downloads 
the driver is SAMSUNG_USB_Driver_for_Mobile_Phones_v1.5.45.0.exe

When I connect the device to my windows 8.1 PC, I get an initial momentary message confirming that the device is connected.
I cannot see the device however and it is not listed in the Potable devices section of the device manager.

When the Driver is installed on a Windows 7 pro machine it works and I can see the device and inspect its' data

This seems to be a common issue with this device and windows 8, I was wondering if there is a solution to it ?
LVL 2
Roger AlcindorAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

dbruntonQuid, Me Anxius Sum?  Illegitimi non carborundum.Commented:
Read carefully and decide if you want to go this way.

http://www.makeuseof.com/tag/android-wont-connect-windows-adb-fix-it-three-steps/

Also read https://plus.google.com/103583939320326217147/posts/BQ5iYJEaaEH for more information about the Koush driver and the comments from the users.

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
noxchoGlobal Support CoordinatorCommented:
Have you tried installing Samsung Keys?

Check if installation of the driver under Local System Account of your Windows works.
KimputerCommented:
Sean ReeseExecutive Support ManagerCommented:
You might also want to check Disk Management to see if it needs to be initialized just in case it is showing up as a mass storage device.
Roger AlcindorAuthor Commented:
Thanks for your comments. In the end the problem was solved by upgrading from VMWare Workstation 9 to VMWare Workstation 11.
I'm sorry that I hadn't mentioned that it was a virtual machine but a windows 7 virtual machine worked fine on the same VMWare Workstation 9 so I concluded that the fact that it was a virtual machine wasn't related to the problem.
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows 8

From novice to tech pro — start learning today.