Order of printing is wrong

Hi, I am using Word2013 and Samsung SCX-3400. The problem is when I print Word file, it always give wrong order of printing. I tried regulate many parameters, but it could work. I hope you can give me some idea

I want to print two page in one side, and both sides on one page paper.  So one page letter paper (Landscape) can be printed four pages. But I got the order is like this : 1, 3, 2, 4 on one page paper.
eemoonAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

JohnBusiness Consultant (Owner)Commented:
Can you try this on a different printer?  It is probably a driver issue. You can try removing the printer and uninstalling the driver. Then look for a new Epson driver and install that.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
davorinCommented:
Looking at the manual of this printer when selecting to print multiple pages on one sheet you have the option to select page order (step 4). Have you tried that? Or are you selecting "booklet printing" instead "multiple pages per sheet"?

Printing multiple pages on one sheet of paper
You can select the number of pages to print on a single sheet of paper. To print more than one page per sheet, the pages will be reduced in size and arranged in the order you specify. You can print up to 16 pages on one sheet.
1. To change the print settings from your software application, access Printing Preferences (See "Opening printing preferences" on page 55).
2. Click the Basic tab, select Multiple Pages Per Side in the Type drop-down list.
3. Select the number of pages you want to print per sheet (2, 4, 6, 9, or 16) in the Pages per Side drop-down list.
4. Select the page order from the Page Order drop-down list, if necessary.
5. Check Print Page Border to print a border around each page on the sheet.
6. Click the Paper tab, select the Size, Source, and Type.
7. Click OK or Print until you exit the Print window
0
hdhondtCommented:
Are you using letterhead paper, with the driver set to plain paper, or vice versa?

When duplexing, the printer always prints page 2 before page 1, which might cause the problem.
0
JohnBusiness Consultant (Owner)Commented:
@eemoon  - Thanks and I hope you were able to resolve your printing issue.
0
hdhondtCommented:
Thanks for the points eemoon, but what did you do to fix the problem?
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Printers and Scanners

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.