• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 98
  • Last Modified:

GPO setting location

Can someone show me where in GPO you can uncheck or check the 802.1 setting to "Specify authentication mode"? I attached a screenshot
0
Thomas N
Asked:
Thomas N
  • 8
  • 3
1 Solution
 
Thomas NSystems Analyst - Windows System AdministratorAuthor Commented:
0
 
Thomas NSystems Analyst - Windows System AdministratorAuthor Commented:
This is under the NIC properties | Authentication tab | additional settings
0
 
*** Hopeleonie ***IT ManagerCommented:
Wireless Network (IEEE 802.11) Policies:
User Configuration\Administrative Templates\Windows Components\Microsoft Management Console\Restricted/Permitted snap-ins\Group Policy\Group Policy snap-in extensions

Configuration of wireless settings using Windows Connect Now:
Computer Configuration\Administrative Templates\Network\Windows Connect Now

Allow the Network Access Protection client to support the 802.1x Enforcement Client component:
Computer Configuration\Administrative Templates\Windows Components\Network Access Protection
0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

 
Thomas NSystems Analyst - Windows System AdministratorAuthor Commented:
Are you sure? This doesnt look like the right area for this setting.It looks like it would be somewhere here:

Under
"IEEE 802.1X Auth Settings"
0
 
Thomas NSystems Analyst - Windows System AdministratorAuthor Commented:
I have it working in one of my OU's and these are the settings I have. I just dont know which one checks that box.
0
 
Thomas NSystems Analyst - Windows System AdministratorAuthor Commented:
0
 
Thomas NSystems Analyst - Windows System AdministratorAuthor Commented:
oops
802.bmp
0
 
*** Hopeleonie ***IT ManagerCommented:
Did you try

Computer Configuration | Windows Settings | Security Settings | System Services | Wired AutoConfig setting for Automatic startup  ?
0
 
Thomas NSystems Analyst - Windows System AdministratorAuthor Commented:
No that was not it.
0
 
*** Hopeleonie ***IT ManagerCommented:
My fault this is the correct path:
cor path
I tested this on my test Domain.
0
 
Thomas NSystems Analyst - Windows System AdministratorAuthor Commented:
Thank you!
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Get your problem seen by more experts

Be seen. Boost your question’s priority for more expert views and faster solutions

  • 8
  • 3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now